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Sarah Bankes Editor
sarah.bankes@futurenet.com

This issue, discover exciting new ways to 
apply Photoshop’s blend modes. We look 
at various tricks that will speed up certain 
photo-editing techniques, as well as steps 
to create incredible styles, like out-of-
bounds art and double-exposure images. 

Prepare to be amazed – turn to p18 and create your 
best-ever art today! This issue is also packed full of 
step-by-step tutorials on combining photos and sketches, 
drawing with the Pen tool, retouching images, and 
mastering layers and masks. There is an advanced guide 
on taking typography effects even further, an Elements 
section that includes tips on mastering negative space, 
and a whole lot more. Don’t forget to download the 
tutorial files from this issue’s FileSilo and follow along, or 
practise the techniques on your own images. And make 
sure you show us your creations. Enjoy the issue!

Join thousands of like-minded creativessearch for photoshopcreative
Tweet us your Photoshop questionsfollow us @pshopcreative
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Get started
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Check out some of the most popular artwork that’s been rocking the internet 
over the last few weeks, and take inspiration from what’s currently trending

TRENDING IMAGES
There’s nothing more inspiring than 
surfi ng the internet and seeing what
other artists are creating, and we 
encourage you to do so. Here are 
some of our favourite pictures that 
caught our attention recently, from 
some of the world’s most exciting 
artists and designers.
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Martina’s cartoon style is really popular on Tumblr 
and Behance, and the textures she uses in her 
artwork make for a really distinctive fi nish. Martina is 
a comic book artist, and this shows through her 
intriguing style.

We love the colour in Anton’s artwork, and the imagination 
that goes into his landscapes. This project has been viewed 
thousands of times, and is proof that you can achieve unique 
work by making your own brushes. 

Filters are o� en underrated in digital artwork, but 
here Bryan combines a few to stunning eff ect. 
Behance’s Illustration gallery showcased this piece, 
and we particularly love the minimalism of it.

Bryan Bernard
www.behance.net/
MrUnknown
I used the Polar Coordinates 
fi lter on the waves, then I 

fl ipped the image horizontally. I added a 
character to give an eff ect of magnitude 
to the image. I have incorporated a grain 
texture too, using Add Noise to give a 
little more dynamism. 

Anton Fadeev
www.artstation.com/
artist/shant
For this landscape, 
I created a few new 

brushes to paint the strange shapes 
of the rocks. I also tried a new way of 
drawing to better control the colour 
palette at any stage of creation. This is 
one of a series of artworks. 

Martina Naldi
martina-naldi.tumblr.com
I made this illustration 
in Photoshop CS6 and 
with a Wacom Intuos 

Pro tablet. I wanted to replicate the 
textures of the ocean, so I used two 
or three custom brushes in order to 
create this eff ect.
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Joey Camacho
www.rawandrendered.com
Photoshop is where I put the fi nishing 
touches on my 3D renders. Whether it‘s 
compositing additional elements like dust, 

noise and fl ares, or making lens adjustments, sharpening 
and colour grading, it’s an essential part of my workfl ow.

This image starts with a Photoshop gradient, which is then transferred 
to 3D so� ware. It’s a novel idea, but one that has struck a chord with the 
58,000 people who have viewed Vasjen’s work.

Joey is a celebrated 3D artist with over 60,000 followers 
on Instagram, but Photoshop is still key to his success. 
This elegant image is tonally perfect, thanks to the 
adjustments that he’s made in post-production.

Illustrator Alessia has had over 40,000 views of her work 
online. While her brushwork is immaculate, we love 
how she uses blend modes to add light and shade to her 
pictures; aspiring digital artists should study her work.

Alessia Trunfio
alessiatrunfi o.blogspot.it
I start illustrations with 
a rough pencil sketch, 
then I layer with the 

Pen or a fl at brush. In the fi nal phase, 
I use fi lters and blend modes, such 
as Color Dodge or Overlay. I like 
using Color Balance as it produces 
interesting eff ects!

Vasjen Katro
katro.me
Using Photoshop, I was able to create 
an abstract gradient texture to use 
in Cinema 4D. Playing with the brush 

strokes and diff erent colours, I created a unique 
image to use in Cinema 4D, before it was manipulated 
in Photoshop to get the fi nal results.



Welcome to an inspirational round-up of great Photoshop artwork 
created by none other than your fellow readers

READERS’ IMAGES
GET IN TOUCH
Send us your images now for the 
chance to appear in future galleries

Lisa Fotios
www.photoshopcreative.
co.uk/user/Lisa90
Image of the issue
To create this I used stock

images from various websites, and for
the underwater part, I combined three
water and sea pictures and blended
them together. I then changed the
opacity and colour of the rock to give
the illusion that it is underwater.
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Alternatively, you can email:
pcr@imagine-publishing.co.uk

Create your own gallery online 
PhotoshopCreative.co.uk

Upload your images to Facebook
Search PhotoshopCreative

Tweet us your creative artwork 
@PshopCreative

David Pavlik
www.photoshopcreative.
co.uk/user/da505
I started this image 
with the idea of creating 

something around sadness. It took me 
two days to complete this artwork, and 
it was composed of 92 layers. I used a 
lot of stock images in order to put this 
image together. 



11

Nathan Nascimento
www.photoshopcreative.co.uk/user/Nathan
This image was created in a moment of frustration. 
Adjustment layers were key in bringing out the eff ect 
of the subject being underwater, and editing was 

made on the hair to make it look like it was fl oating. 

Caroline Julia Moore
www.photoshopcreative.co.uk/user/CJMArt
I started with a photograph of a model, which I took. I 
used frequency separation and lots of dodge and burn. I 
used blend modes on stock images of the sea to add the 

water. Finally, lots of particle and lighting overlay layers were stacked. 

Drazen Gasic
www.photoshopcreative.co.uk/user/dgasdesign  
With this photo I was trying to create spray 
paint on canvas. For this, I isolated the 
woman from the photo and created the eff ect 

with brushes, patterns, blend modes and other techniques. 

Corine Spring
www.photoshopcreative.co.uk/user/SpringDA
This picture was inspired by French artist Mr 
Xerty and is comprised of stock images. Lighting 
eff ects were used on the headlights of the car, 

and textures were used to create the mottled eff ect in the sky.
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1

We challenged you with these
In Issue 147, we challenged you to get
creative with these four images. You were
allowed to use any or all of the pictures,
and whatever other resources you chose.
Here’s what you created.

Readers’ 

Challenge

WINNER

READERS’ 
CHALLENGE Upload your images to 

photoshopcreative.co.uk

2

4 Trevor Budd 
It’s Never Just a Cup of Tea
To create this abstract 
image, I used many tools 
including blend modes, colour 
manipulation, multiple layers, 
scale and warp. Just the 
four images supplied for the 
challenge were used to make 
this artwork.

2 Emma Littlefair
Sunday Afternoon Colour
I particularly liked the 
start image of the colour 
splodges and I used this as 
my inspiration. Turning the 
lady into a pencil drawing, I 
incorporated the splodges into 
the image and used a brush to 
add in the extra graphic effects.

1 Michael McLoughlin
Teapot Faced Fairy
I used all four images for 
this image. The teapot was 
converted into a house, with the 
clocks from the building image 
used too. The girl image was 
used inside the teapot. 

Challenge 
entries
The best entries and 
overall challenge winner

3 Robin Crude
Beauty Among Flowers
I blended flowers into the start 
image of the girl and used lots 
of adjustment layers to bring 
out the colours and complete 
the final effect. 
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RUNNERS’-UP
PRIZE…

WORTH $24.90!

WORTH $59.99!

ArtRage Lite
Three lucky runners-up, plus the winner, 
will receive a free copy of ArtRage Lite, the 
painting program for digital art beginners! 
The program contains natural media 
resources and amazing brushes to apply 
to your artwork.

Escape Motions 
Amberlight 2

THE 
PRIZE…

This issue, one lucky winner will receive 
a copy of Escape Motions’ incredible 
Amberlight 2 software! Ideal for producing 
backgrounds, abstract sci-fi pictures 
and lighting effects for your Photoshop 
compositions, this software is extremely 
fun to play around with, and creates exciting 
art. It’s just as useful for beginners to get to 
grips with as it is for advanced digital artists 
wishing to inject new effects into their art.

3
WORTH 
$59.99!

4

This issue’s 
challenge
Think you can do better? 
Prove it!
Get creative with the supplied images 
and you could win a fantastic prize! Use 
as many of the images as you like (from 
previous issues too!) and include your 
own photos if you wish. Head to www.
photoshopcreative.co.uk and simply hit the 
Challenge link. Closing date: 2 March 2017.



F
inding a strong, iconic but relatively

uncomplicated visual identity is

something that many companies strive

for. Simplicity connects with a wider audience,
but it’s not as easy to create as you may think.

Founded in the 2000s, Graphéine studio –
which consists of graduate designers
designing logotypes, publishing documents
and animation – approaches projects with a
minimal philosophy. Led by Mathias Rabiot
and Jérémie Fesson, the two creative directors
of the agency, the studio focuses mainly on
creation and consultancy in brand identity,
and its work has a clear, cohesive look across
its varied projects as a group.

“Our humanist vision can be seen in a lot of
our projects,” says Céline Boursin, one of two
office and project managers at Graphéine.
“We are of course interested in experimental
graphic design, but we don’t wish to push
forward ‘visual feats’. What matters is solving
a complex problem in the simplest way.”

An example of this is the brand identity the
team created for the Saint-Étienne Opera
House. The accent on the word ‘Opéra’ acts
in the branding as a graphic representation of
the pagoda that overlooks the roof of the
building, a smile and the bottom section of an
‘O’. “For this project, our visual response was
strongly impacted by a tough social climate
within the teams of the opera,” says Céline.
“We therefore carried out the communication
campaign with the amazed portraits of all the
employees, from technicians and reception
staff to administrative staff. The result is a
pluralistic and joyful campaign that has
allowed all these people to regain a sense of
belonging to this great opera house.”

No matter the size of the project though,
the ideals always remain the same. The work
on the Fontevraud Royal Abbey was one of
the company’s flagship projects, and the
challenge involved creating a relevant and
modern brand image for a heritage venue,
working on the visual identity of the venue
and even creating original typography.

“This is neither Center Parcs nor
Disneyland,” explains Céline, “And yet the
project aims toward the ambition of being a
real alternative to this type of resort. This
project has kept us busy. The main icons
we’ve designed have allowed us to spread the

Mathias Rabiot
CEO, partner and 
creative director
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Inside the studio

Graphéine is a graphic design advice 
agency founded in 2002 by like-
minded and lively designers from 
various professional walks of life, all 
addicted to image. Graphéine 
primarily focuses on brand creation, 
visual identity, publishing, signage and 
web design.

Graphéine
www.grapheine.com 
@grapheine 

ABOUT  
THE STUDIO

Jérémie Fesson
CEO, partner and 
creative director

Graphéine has a focus on minimalism, but what 
looks simple is often far more difficult to create 



Morning mailbox

9:30 I’m the first to arrive at the office. 
I turn my computer on and go 

through a first email check. It’s a quiet 
moment as the full team hasn’t arrived.

A day in the life of 
Géraldine Martin 
A day at Graphéine from the 
perspective of an office manager

Trello meeting

10:00 Everybody has arrived, the 
design team is all set. We 

usually meet for a weekly kick-off meeting, 
though everybody knows what he or she has 
to do, checking online our Trello board. It is 
updated throughout the day by everyone, 
following the advancements on the projects.

Starting on projects

11:00 Over the course of the morning, 
listening to a long playlist, each 

one of us loses the notion of time working on 
a creative direction, making a final touch, a 
colour arrangement, or writing emails. The 
phone rings for quote requests, project 
management and paper work. The creative 
director goes from one desk to another and 
follows up with ongoing projects.

Lunch

13:30 We finally have lunch. It’s a 
relaxed moment. We share our 

ideas, comment on the news, and laugh a lot. 
It’s a privileged time during which everybody 
expresses his/her personality.

Back to work

14:30 We get back to work. The 
creative director has a final 

review point with everybody. Some days we 
receive clients for meetings or visit them at 
their office. These kinds of meetings are 
always intense and take a lot of energy, for the 
better. Most of the time, afternoons are 
studious, flowing with good music.

Break

17:30 The end of the afternoon 
always requires some refill; for 

some a cigarette, for others a pastry or a 
digital break by checking out design books.

Finish up

18:00 After a last moment of work, 
we drop our digital pens and 

have a debrief. Screenshots of the work done 
are posted on Trello, to be enjoyed by all 
starting tomorrow.
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identity on a wide range of applications: a
cultural magazine, the hotel’s signage and 
goodies. The identity has even been displayed 
on mattresses!”

 With such minimalism in its work, 
Graphéine pays attention to the basics when 
creating brand identities; this involves 
mastering basic Photoshop tools. “We 
especially like the Levels tool, and the 
possibility of finding a perfect white value in a 
single click,” says Céline. “We keep in mind 
that Photoshop is a means and not an end in 
itself. Photoshop should be used to serve the 
project. The trend is generally to retouch the 
world to make it perfect, but in our opinion 
beauty is hidden in fragility and imperfection.” 
Céline suggests that Photoshop users who 
wish to pursue a graphic-design career don’t 
have to be naturally gifted artists. “Loving to 
work and learning new things every day is 
vital,” she says. “The idea that people are born 
with a creative or artistic gift is false; 
passionate and committed work allows access 
to a successful career. Skills must be built 

throughout life rather than something you’re
born with. Hard work strengthens our
openness to the world and allows us to offer
answers to the questions we’re asked.”

It’s this work ethic, along with a sense of
togetherness, that’s allowed Graphéine to
succeed. The quality of the relationship with a
client is extremely important to the studio,
and the team rarely works with freelancers,
leaving little hierarchy across all the designers
involved. “We have a strong team spirit and 
we love working together,” says Céline. 
“Sincerity matters a lot to us. We talk without 
fear about our errors, our doubts. In return, 
we feel free to point out what we see as 
non-relevant when we talk to a client. Almost 
all the projects of the agency are presented on 
our blog, and each time we review the project 
in a transparent way. This generally helps our 
clients to understand the work required 
behind each project. Often the result looks 
simple, but the design process wasn’t!”

 Honesty and transparency are key 
cornerstones of the way the studio works, but 
Graphéine also relies not just on this 
philosophy, but on each of the team bringing 
something different to the table. Céline sees 
Graphéine as being similar to a sports team, 
with diverse and complementary talents. By 
bringing different influences to the group, each 
one can offer something unique. “Philip de 
Canaga (graphic and motion designer) is 
influenced by American graphic designer Saul 

Bass, while Gaspard Ollagnon (senior art 
director) is a big fan of Swiss graphic designer 
Josef Müller Brockmann,” she says. “We have 
a section of our blog dedicated to our 
influences, and we feel our varied inspirations 
are what feed the richness of our creativity.”

With such a clear philosophy and strong 
work ethic, the future is looking extremely 
bright for the team, especially given that they 
are constantly receiving offers of 
collaborations. But despite the success of 
recent years, Céline says that they aren’t 
getting too ahead of themselves. 

 “What’s important to us is to build a 
sustainable and balanced project. We try to 
do the craziest things in the most reasonable 
way; we don’t have a career plan or goals for 
success,” she says. “We also choose working 
with people we love for their human qualities, 
and with whom exchanges are rich. If our 
small team could keep progressing, learning, 
sowing seeds and blooming, then the goal, if 
there is one, would be fulfilled.”

TOP 5 TIPS
1. Check your sources We use Photoshop to check 
the quality of images provided by our clients, before 
adding them to layouts and fi nalising print-ended 
documents. Go through a basic image check-up for 
every source: size, resolution, colour mode, paper 
profi le and ink coverage.

2. Check the ink layers Some images may contain 
colorimetric issues that can be revealed by checking 
the C, M, Y and K ink layers. It’s important to check 
the key composition (is it made of pure black, or a 
CMYK combination?). In print, ink variations can turn 
disastrous. Be careful of the uniformity of ink layers, 
especially on fl at surfaces.

3. Make print tests If you’re using an image that has 
been retouched, check the quality before using it; for 
instance if the Clone Stamp tool has been used 
repetitively. If a retouch can’t be seen on a small 
image, it can still be really obvious at full size. 
Consider the fi nal image size when retouching.   

4. Retouch faster Speed up retouching with the 
Content-Aware Fill tool. Generations of Photoshop 
users can thank Adobe for this tool that saves a lot 
of time on retouching work! 

5. Switch colours in a click The Photoshop Color 
library helps you to match colour references, from 
RGB to CMYK to Pantone. According to the project, it 
can be really handy to switch colours, for instance 
Pantone colours for bichromy works. Choosing the
right colour is obviously important to get a good
result and it can also impact the printing costs.
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Inside the studio
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Paris Convention and Visitors Bureau: “A consultation was launched to revise the graphic design of 
their editions. Of the three concepts we’d presented, the most minimalist direction was selected”

Tello meetings: The group meetings that bookend 
the day help to share ideas among the team

Image consultation: The creative directors at the studio 
liaise with all the team members for cohesion of creativity
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Citéco poster project How Graphéine branded Citéco, an economics museum in Paris
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Roughs

01 It all starts with a team session,
around a table, where we ping-pong

ideas. At this stage, we don’t think about the
technical means that should be used for the
final result. Here the goal was to create a
playful poster series, playing with the codes
of the representation of economy.

First layout

02 We then create a first mock-up in
Photoshop, often with

photomontages (images are taken from
image banks). These kinds of projects are
carried out in a short timeframe, so we do
our best to be reactive and provide a clear
art direction from the first mock-up.

The photo shoot

04 The photo shoot is a major step in 
the design of the campaign. The 

quality of the visuals depends on a single 
session. For this series we worked with a 
great team of talented people, including 
photographer Gabriel De La Chappelle, 
hairdresser/makeup artist Rimi Ura and 
stylist Patricia Alves.

Retouching

05 We select the best pictures, the 
ones that seem the most balanced 

and eye-catching. A beauty retouch is done 
with attention paid to skin, light, colours 
and contrast on the selected images.

Assembling for the  
final poster

06 Finally, we put the visuals into the 
poster frame. We choose typographies, 

layout and background patterns. The slogan 
translates as: “Grow your interest for 
economy!” The visuals are also used on 
brochures, websites and event signage.

Casting

03 When we get the go ahead from our 
client, we get in touch with 

photographers and stylists who are best 
suited for the project. Working with talented 
people from our network allows us to offer a 
tailored service to our client, in terms of 
budget, flexibility and especially on the final 
result; that is faithful to our first idea.



Discover some of the best-kept secrets about blend modes,
and see what they’re really capable of achieving

TRANSFORM
WITH COLOUR
Turn your black-and-
white images into
colourful masterpieces
with blend modes.

REPLACE
BORING SKIES
Swap dull skies with far
more interesting ones
thanks to a few handy
blend-mode tricks.

MAKE OUT�OF�
BOUNDS ART
Get the most of blend 
modes in your creative 
projects, and composite 
something surreal.

ADD GLOWING�
LIGHT EFFECTS
Create atmosphere and 
mood by utilising blend 
modes and adding light 
effects to your shots.

COMP DOUBLE 
EXPOSURES
Blend images together 
and make your portraits 
stand out by mastering 
this popular technique.

We probably all have our own ideas on what blend modes
are great for, and many of us will call upon them in
most of the projects we do in Photoshop. However,

blend modes are capable of doing so much more than you might
realise – edits you never even imagined they could do.
We’re going to explore some of the more unusual tasks blend

modes can do, and really put them to the test. For example, did
you know they can be used to completely transform a black-and-
white image, and turn it into a coloured masterpiece? Perhaps you

18

WHAT YOU WILL LEARN…

UNLOCK BLEND MODES

never knew that blend modes can provide sneaky shortcuts for
cloning difficult edges and removing unwanted halos. We even
show how you can create incredible out-of-bounds effects and
double-exposure images using blend modes. The creative
possibilities are truly endless, and we’re about to open your eyes to
some of the exciting tricks that are possible.
Make sure you download the start files

from the FileSilo to follow along, then have a
go on your own images.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

BEST ART
CREATE YOUR

BLEND MODES
CREATE YOUR BEST ART WITH
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CHANGE
THE OPACITY
Tomake the effect
of the blendmode
look so�, reduce the
opacity of the layer.

CREATE TEXTURE
It’s possible to create textures in an image simply 
by making use of blend modes. The Multiply blend 
mode is just perfect for placing and building up 
creative textures, and making them look 
completely natural. For this creative portrait, we 
made use of blend modes to create cracked 
textures. Open the image of the woman from the 
FileSilo. Add ‘crack texture_2.jpg’, place it on her 
chest, use the Hue/Saturation command (Cmd/
Ctrl+U) set to 0, -100, 0, then change the blend 
mode to Multiply (Opacity: 70%). Now place 
‘crack texture.jpg’, place it around the woman’s 
body, use the Warp tool (Edit>Transform>Warp), 
adjust the shape and then change the blend mode 
to Multiply, with Opacity set to 100%. 

We added even more effects to this image with 
blend modes to complement the textures. To bring 
in the highlight details, use the images in the folder 
with a black background, change the blend mode 
to Screen and place it as we’ve done here. Finally 
create a new layer, place it on top of all the layers, 
paint it with yellow (#fefac8) and change the 
blend mode to Color (Opacity: 10%).

ENHANCE HIGHLIGHTS
Use the Brush tool (B), pick the
white colour, change the blend
mode to So� Light and click
above the image tomake the
highlights brighter.



Colour a
black-and-
white photo
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Need to overhaul a bland sky? Perhaps 
there are only a few clouds, maybe 
none. How do you make things more 
dramatic? Use blend modes!

Find another image that has a more 
thrilling sky. Place atop the original 
image and set the imported layer’s 
blend mode to Overlay. If you need to 
remove parts of the new sky, add a 
layer mask and paint black with a 
soft-edged brush in the mask.

You can stack more than one sky to 
form an intricate cloud network. Make 
good use of the layer masks to edit 
your way to the perfect skyscape.

Replace a sky

Colour with contrast
Use the Color blendmode to build up the
basic colouring when renovating a black-
and-white photo. Also try painting with a
contrast mode like Overlay. If Overlay
is too strong, use So� Light. Another

way to tone things down is to
lower the opacity of the

colour layer.

EXPERT TIP

Ever wish you could revitalise a black-and-
white photo with colour? Well, drag one 
into Photoshop and do it with blend modes! 
We’ll also turn to adjustment layers and 
Color Fill layers to assist, so we can really 
bring the photo to life.

If the image is in greyscale, go to 
Image>Mode>RGB Color. Prep with some 
adjustment layers. Lighten midtones with 
Levels or Curves. Get a warm skin vibe 
going with Photo Filter or Color Balance. 
When ready to colour, add Color Fill layers. 
(To help with colour selection, use the 
Eyedropper tool on reference photos.) Set 
the blend mode for the Color Fills to Color. 
Invert the masks (Cmd/Ctrl+I), then paint 
with white in the masks to add the colour. 

Before

Before

CREATEYOURBESTARTWITH

BLEND MODES



Blend modes can be used for more creative projects. In this
out-of-bounds composition, we started with the Soft Light mode to
gently lighten some areas to produce a misty effect. Then we
created a neutral layer, changed the Blending Options to Overlay

and painted the shadows and highlights using the Dodge/Burn tool.
Next, we applied the Lens Flare filter, setting it to Screen to remove
the dark pixels. Finally, we boosted the mood and feel of our
composition by placing a texture at the top, set to Multiply.

21

Apply Soft Light mode

01 Place an image of a storm cloud in your 
document. Stack a seascape image, then 

set the blend mode to Soft Light. The areas where 
the blend colour is lighter or darker than 50% grey 
are lightened and darkened. Apply a Hue/
Saturation adjustment layer and reduce the 
Saturation to boost the effect.

Overlay-neutral layer

02 Place more images and create a neutral 
layer on top of each layer. Press Shift+

Cmd/Ctrl+N. Tick ‘Use previous layer to create a 
clipping mask’, set the mode to Overlay and tick 
‘Fill with Overlay-neutral color (50% Grey)’. Grab 
the Dodge/Burn tool and paint the shadows and 
highlights with it.

Add more effects

03 Create a new layer and fill with black. Go 
to Filter>Render>Lens Flare and apply 

the effect. Set the blend mode to Screen, then 
move it over the canvas. Place a texture image on 
top of the layer stack. Change the blend mode to 
Multiply to further intensify the gloomy effect.

Create an out-of-bounds effect

BLENDING
OPTIONS
Go to Layer>Layer
Style>Blending Options
and tweak the options
to control how the blend
will affect the layer.

TWEAK THE IMAGE
Use the adjustment layers
to boost the colours and
tones. Apply layer masks
to control the level of
transparency of each layer.
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Hide the collar

01 Open ‘CloneTrickyEdges-Start.psd’. Create
a new layer above the Background. Select

the Clone Stamp tool. In the Options bar, set
Sample to All Layers. Ensure you’re using a
soft-edged brush at 100% brush Opacity. Option/
Alt+click to sample fur, then paint along the collar.
Re-sample as needed.

Remove the leash

02 Create a new layer. Now sample an area 
from the background. Paint on the leash 

to hide it. Re-sample as needed. Stay away from 
the fur edge until the next step.

Clear up the edge

03 Create a new layer and set it to Lighten. 
Sample from a fur edge, then paint 

where the leash meets the fur. Because the fur is 
lighter than the background, it won’t be cloned 
over. Re-sample as needed.

Some types of editing, such as HDR-style 
processing, produce halos. These can occur 
where dark and bright edges are next to each 
other, and they’re typically an unwanted 
phenomenon. The good news is that blend 
modes can help you to get rid of these glows. 

Start by creating a new layer above the target 
layer and setting its blend mode to Darken. 
Select the Clone Stamp tool. In the Options bar, 
set Sample to All Layers. (If there are other 
layers above the clone layer you want to avoid, 
set to Current & Below.) Option/Alt+click the 
background texture, then paint to clone over 
the halo. Re-sample as needed.

Reduce halos

Clone 
tricky edges
Editing along fuzzy edges can be difficult, 
but blend modes are a welcome ally when 
working to remove something that’s darker 
or lighter than the edges, and contrasts with 
the background. Create a new layer above
and select the Clone Stamp tool. 
options bar, set Sample to All Lay
(or Current & Below if there are 
other layers above that you
don’t want to sample). If 
the unwanted object is 
darker than the edge, set the
layer to Lighten. If the object is
lighter than the edge, set the
layer to Darken. Clone edge and 
background texture over the objec Before

Before

BLEND MODES
CREATE YOUR BEST ART WITH
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Make a 
glowing effect
Blend modes are capable of producing 
stunning glow effects to add atmosphere to 
any scene. Open the start image for this 
project, create a new layer and fill with 
black. Set the Foreground colour to white, 
and grab a soft brush. Start painting some 
random lines at different sizes to define the 
path and direction of the light source. Go to 
Filter>Blur>Radial Blur. Set the Amount to 
100, Blur Method: Zoom, Quality: Best 
and drag the Blur Center to line up with
the light direction. Re-apply the
effect a few times to smooth
the effect. Change the blend
mode to Screen. With the 
Screen blending mode, the 
area on the layer that’s 
black will disappear, 
leaving the white areas 
unchanged. Create a new 
layer, fill with black and 
apply the Lens Flare filter. 
Change it to Screen to add a
new glowing effect.

Compositea
doubleexposure
Creating a double-exposure image is made easy thanks to
blend modes. Find two photos you want to blend, and place 
one on top of another, then try different blend modes to find 
out which one works best for you. In this example, we stacked 
the woman on top of the swimming pool image. Then we
changed the blend mode to Linear Dodge. This blend mode 
brightens the image and increases the contrast, creating an 
nteresting effect. Finally, we duplicated the woman’s layer and 
added a layer mask to partially show the skin texture and
colours. We also added a mask on the swimming pool layer 
and applied an extra filter to complete the effect.

Blending with layers
Blend modes can be used with adjustment

layers or fill layers. When you tweak the
adjustment layer or the fill layer, the blend

mode will be directly affected and will
change the way the colour of the

pixels interact with the blend
mode, producing a totally

different effect.

EXPERT TIP

Before

Start images



L
ayer masks are one of the most useful

features in Photoshop. What better way to
practise masking than with creative-portrait

effects and blend modes?
Blending multiple images to make interesting

juxtapositions can often result in startlingly
beautiful artwork. You can create this effect in
Photoshop by combining blend modes with layer
masks. Push matters further with Photoshop’s
powerful features, precisely dictating where the
blends occur with masks, adding multiple images
and refining with adjustments.

When stacking layers for this kind of creative 
portrait, you’ll usually want the blend modes. 
Although knowing what each blend mode does is 
useful, you can just cycle through them to see if 
something clicks. Continue to blend by applying a 
layer mask and painting with black using a 
soft-edged brush to melt away edges and remove 
areas that don’t contribute to the desired outcome.

In this tutorial you’ll merge landscapes from the 
FileSilo with the portrait available to download from 
Dreamstime (ID: 27266435). You’ll finalise with 
filters and adjustments for a blended masterpiece!

Merge multiple landscapes with a portrait using blend modes, layer 
masks and adjustment layers

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Works with

What you’ll learn
Use blend modes and

layer masks to composite
a creative portrait

Time taken
2 hours

CS CC

 Expert 
Andre 
Villanueva
“If I were to be shipped off  to a 
deserted Photoshop island and 
could only take two features 
with me, I’d pack layer masks 
and blend modes. Most of my 
work involves those two to 
usually substantial degrees. 

“I’m an art director based in 
Alabama, USA, o� en gliding 
back and forth between the 
worlds of print and web. 
Whenever I’m not glued to my 
MacBook Pro, I enjoy spending 
time with family.”

Blend with
layer masks

Start image
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Refine the selection

02 Go to Select>Select and Mask 
(non-CC: Refine Edge). Paint with the 

Refine Edge Brush tool (non-CC: Refine 
Radius tool) along the edges of the hair to 
fine-tune. Resize the brush with the [ and ] 
keys. When done, set Output To to Layer 
Mask. Click OK.

Tidy the mask

03 (Elements: Click mask.) Using the 
Brush tool and a Soft Round brush, 

paint black to hide and white to restore areas. 
Use the Zoom tool to get up close. Adjust 
brush Size/Opacity as needed. Decrease/
increase brush hardness with the { and } keys. 
When done, save as a PSD and close it.

Select the model

01 Download the start image from 
Dreamstime (ID: 27266435). Use the 

Quick Selection tool to select the model. 
Resize the brush with the [ and ] keys. Get as 
decent a selection as possible. Don’t worry 
about refining the hair edges – that’s next.
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Show us your blended portraits Search for photoshopcreative
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Blend the butterfly

07 Select the model layer and place 
‘Butterflies.jpg’. Set the blend mode 

to Hard Light, scale down, rotate (if desired) 
and position before confirming. Option/
Alt+click the Add Layer Mask button, then 
paint back with white (60-80% brush Opacity) 
in the mask to reveal a butterfly.

Reinforce the butterfly

08 Reinforce the butterfly by duplicating 
the layer (Cmd/Ctrl+J). Change the 

blend mode to Overlay. Adjust the mask if 
needed. Paint with black to tone down, and 
white to reinstate areas. 

Add some flowers

06 Open ‘Flower.psd’. Select the flower 
with the Quick Selection tool. Add a 

layer mask. Save and close. In the main PSD, 
select the landscape layer. Place ‘Flower.psd’. 
Scale down, rotate and position before 
confirming. Add a layer mask, paint with 
black (40-60% brush Opacity) to fade/remove 
areas. Duplicate (Cmd/Ctrl+J). Position/scale/
rotate with Free Transform (Cmd/Ctrl+T).

Blend the forest

09 Place ‘Forest.jpg’. Set to the Hard Light blend mode, scale up 
and position at the top before committing the place. Option/

Alt+click the Add Layer Mask button. Paint back with white (40-80% 
brush Opacity) in the mask to bring back some of the forest.

Blend the landscape

04 Open ‘Start.psd’. Go to File>Place (CC: Place Embedded) and 
grab ‘Landscape.psd’. Scale up and position to fill the canvas 

before committing. Click the Add Layer Mask button in the Layers 
palette. Paint black (80-100% brush Opacity) in the mask to fade the 
central area.

Reinforce the forest

10 Duplicate the forest layer (Cmd/Ctrl+J). Move the layer with 
the Move tool to redistribute the forest texture. Adjust the 

mask if needed. If you like, duplicate again to add more texture.

Place the model

05 Go to File>Place (CC: Place Embedded), grab the model PSD 
you saved earlier. Scale it down a bit and position before 

committing. Click the Add Layer Mask button in the Layers palette. 
Paint black (40-100% brush Opacity) in the mask to fade the bottom 
and soften the hair edges.



27

Reinforce the model

17 Select the model layer and duplicate. 
Drag the duplicate to the top of the 

layer stack to bolster the model. Set the 
blend mode to Soft Light and drop Opacity to 
40%. Paint black in the mask to reduce.

Add extra forest texture

12 Place ‘ForestWater.jpg’. Set to Overlay 
blend mode, scale down and position 

on the model before committing the place. 
Add a layer mask and paint with black 
(60-100% brush Opacity) in the mask to 
reduce. Duplicate the layer to add additional 
texture. Adjust the mask.

Apply cool colouring

18 Click ‘Create new fill or adjustment 
layer’ button, choose Solid Color. Pick 

#68acb6. Set to Hard Light blend mode. Click 
the mask, press Cmd/Ctrl+I to invert. Paint 
with white (40-80% brush Opacity) in the 
mask to add cool colouring to the left.

Insert a bridge

13 Place ‘Bridge.jpg’. Scale down, rotate 
counterclockwise a smidgen and 

position at the lower left before committing. 
Option/Alt+click the Add Layer Mask button, 
then paint with white (40-100% brush Opacity) 
in the mask to reveal the bridge.

Introduce some clouds

16 Place ‘Beach-NoBirds.jpg’. Scale up 
and position to fill the top-left corner 

with clouds. Option/Alt+click the Add Layer 
Mask button, paint back with white (60-100% 
brush Opacity) in the mask to reveal.

Reinforce the landscape

11 Place ‘Rock.jpg’. Set to Lighten blend 
mode, scale down a bit and position the 

rocky incline in the hair on the left before 
committing. Add layer mask, paint with black 
(60-100% brush Opacity) to remove all but the 
rock. Place ‘Landscape.jpg’ again to cover 
bare space on left. Set to Multiply and mask.

Get hazy

14 Place ‘Cloudy.jpg’. Set to the Lighten blend mode and scale up 
to fill the canvas before committing. Drop the Opacity to 60%. 

Add a layer mask. Paint with black (60-90% brush Opacity) in the 
mask to reduce.

Bring in a beach

15 Place ‘Beach.jpg’. Scale down a little and position to the left 
before committing. Option/Alt+click the Add Layer Mask 

button, then paint back with white (40-100% brush Opacity) in the 
mask to reveal. If desired, duplicate to reinforce.

Show us your blended portraits Search for photoshopcreative
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Merge and blur

22 Merge layers again (Cmd/Ctrl+
Option/Alt+Shift+E). (Photoshop/CC: 

Convert to Smart Object.) Go to Filter>Blur>
Gaussian Blur. Set to 4.7 pixels. Click OK. 
(Photoshop/CC: paint black (40-100% brush 
Opacity) in Smart Filters mask to restore 
clarity.) (Elements: Add a layer mask and 
paint black to restore clarity.)

Finalise

23 Use various adjustment layers to 
finalise the look. Photo Filter can 

help you push warm or cool colouring. 
Photoshop/CC users can use Color Balance 
as another way to adjust warm/cool 
colouring. Use Vibrance or Hue/Saturation to 
regulate vibrancy. Try other adjustments. 
Save your work.

Bring out detail

21 (CC: Go to Filter>Camera Raw Filter. 
Play with the settings to bring out 

detail and tweak the look. When satisfied, 
continue to the next step.) Go to Filter>
Sharpen>Unsharp Mask (Elements: 
Enhance>Unsharp Mask). Increase the 
Amount setting to sharpen. Be sparing with 
Radius and Threshold. Click OK.
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Expert tip

Basic settings in this filter
include Temperature, which
controls the warm/cool 
colour balance. Contrast 
and Clarity boost the image, 
while Shadows and Blacks 
help to reclaim detail in 
dark depths. Detail settings 
enable sharpening and noise 
reduction. Eff ects settings 
include Dehaze, which is 
perfect for toning down (or 
even increasing) haze. Also 
under Eff ects is Post Crop 
Vignette, which controls the 
image’s edges. 

Camera Raw 
fi lter (CC)

Add warm colouring

19 Click the ‘Create new fill or adjustment layer’ 
button, and choose Solid Color. Pick #ac771a. 

Set to Overlay blend mode. Paint black (40-100% 
brush Opacity) in the mask to remove/reduce the 
colour on cool areas on the left, and if desired, to 
tone down in areas on the right.

Merge the layers

20 Scrutinise your composition and make 
any last positioning and masking 

changes. Select the top layer. Merge layers by 
pressing Cmd/Ctrl+Option/Alt+Shift+E. 
Photoshop/CC: right-click on the layer and 
choose Convert to Smart Object.

There are times when having the ability 
to apply one or more extra masks can 
be a great aid. How about when you’re 
unsure of your next masking steps, and 
you really don’t want to mess up the 
carefully produced mask you have so 
far? What if you want to mix brushwork 
with gradients? Maybe you need to 
mask certain parts of a layer, and you 
want to segregate the masking. In 
Photoshop/CC, place the masked layer 
in a group (drag into an existing one, or 
select the layer and press Cmd/Ctrl+G). 
Then add a layer mask to the group.

Expert tip
Multiple layer masks

MULTIPLE MASKS
You can employ multiple
groups for multiple
masks. These masks can
represent various fallback
points or masking for
specific areas of the layer.

DOUBLE MASK
By putting a masked layer
inside a layer group, you
have the ability to mask it
further by adding a layer
mask to the group.
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Tutorial Combine photos and drawings
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G
et your imagination fired up with this 

creative piece. By combining perspective 
and shadows you can make it appear as 

though a drawing is interacting with a photograph. 
In this tutorial an octopus is reaching out to grab 
the arm of the person drawing it, but once you’ve 
got a hang of the technique, you can mix in your 
own sketches and photographs to create 
completely new images. 

The workflow of this tutorial relies heavily on 
Smart Objects to keep layers and effects editable, 

so for anyone using Photoshop below CS2 or 
Elements, check out the Expert Tip for how to work 
without them. This method of non-destructive 
editing enables a much higher level of flexibility and 
reduction of mistakes; however, Smart Objects do 
require more computing power. 

The best way to begin this project is with a 
sketch. Get your angles right either on paper or 
digitally before you dive in to the details. It’s also an 
idea to have your photos from the start, so you can 
plan how the drawing will interact with them. 

Bring your drawings to life with some dynamic perspective
interaction and by incorporating Smart Objects

Add in an arm

02 Add ‘grabbed-hand.psd’ by dragging it from your file 
browser or going to File>Place. You could also photograph 

your own pose. Position it in the place you planned in your sketch. 
Create a new layer (Cmd/Ctrl+Shift+N) and name it Outline.

Create a sketch

01 Create a new portrait canvas in Photoshop. Using a small brush, 
sketch out the shape of your design, bearing in mind how it will 

interact with the photographs of the arms. This sketch could also be 
done by hand and scanned in or photographed. Remember to keep the 
perspective correct. Feel free to download our sketch from the FileSilo.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Works with

Whatyou’ll learn
Use Smart Objects and

adjustment layers while
drawing for faster workflow

Timetaken
1-2hours

CS CC

 Exper
Jenni 
Sanders
“It took me a while to get into
Smart Objects, but once I got 
the hang of them, I realised 
what a powerful and useful 
tool they were! Groups are 
good up to a point, but the 
editablity of Smart Objects is 
on another level! 

“From the moment I saw 
my dad manipulate photos 
as a child, I was hooked 
and have since worked 
entirely within the industry of 
photography and Photoshop.”

Combi
photos and 
drawings

Start images

Share your photo-sketch combos Tweet us @pshopcreative

Elements
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Crosshatch shading

06 Create a new layer and call it 
Shading. Turn your brush Opacity 

down to 50-60%. Imagining the light source is
in the top-left, start adding shading in a 
crosshatched style. This means shading 
using diagonal lines in opposite directions. 
The tighter the lines, the darker the shading.

Draw an outline

03 Using a brush at 80-100% Hardness,
draw a bolder version of your sketch.

If you have a graphics tablet, turn on Pen 
Pressure inside Shape Dynamics (F5>Shape
Dynamics). Keep the lines sketchy, and don’t 
be afraid to change your design now the arm
photograph is in. 

Complete the shading

07 Continue to use the crosshatching 
technique all around the octopus. 

Always keep in mind the light source in the 
top-left, shading mostly on the right-hand 
side of the tentacles. Play around with the 
length of the strokes, especially on the 
section that’s closer to the camera.

Prepare your canvas

04 We no longer need the sketch 
reference. Create a new Solid Color 

adjustment layer from the Black/White circle 
icon in the Layers panel. Set it to be white 
and drag it just above the Background layer. 
Create a new layer (Cmd/Ctrl+Shift+N), and 
name it Suckers.

Sketch suckers

05 Sketch 
suckers on 

the tentacles using the 
same brush and style 
as before. Keep in 
mind how the 
tentacles would twist; 
sometimes they would 
be visible, sometimes 
they wouldn’t be. 
Keeping these on a 
separate layer enables 
us to erase and 
change them easily 
without affecting the 
main outline.

Expert edit

Create a basic outline

01 In order to get the correct
perspective, you need to know

which part of your sketch is going to be
reaching out of the page before you start.

Draw the main shapes

02 Sketch where your ‘grabbed’ object
is going to be as your starting point,

then continue to draw the parts that are
‘staying on the page’.

Add some perspective

03 Next, work out the angle at which
your drawing will reach out – even

take a reference photo. Remember it will
get larger as it gets closer to the screen.

Draw the interaction

04 Create the interaction between the 
drawing and your object. This part 

will most likely change when you have your 
actual photographs, but it’s good to have a 
basic plan. 

Creating the 
reference sketch

Tutorial Combine photos and drawings
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Colour in the body

08 Select all sketch layers, Ctrl/right-click and 
pick Convert to Smart Object (CS2 and 

Elements users, see tip on the right). Create an orange 
Solid Color layer underneath, but above the arm. Fill 
the layer mask in black, and use white on the mask to 
colour the entire octopus. It doesn’t matter if you 
overlap the arm. Fade out the unfinished tentacle.

Add blue shading

09 Create a new Solid Color layer, 
colour #0f161f. Drag it above the 

orange, and Ctrl/right-click>Create Clipping 
Mask. Set your brush to 10% Opacity, 20% 
Flow. Gradually build up shading around the 
octopus to give it shape – use your 
crosshatching as a guide.

Expert tip

Elements doesn’t support
Smart Objects, but there is
a workaround. Keep your 
sketch and colour layers 
separate, and when you’ve 
fi nished, group them (Cmd/
Ctrl+G) and call the group 
Octopus. Duplicate this group, 
turn off  the visibility, drag to 
the bottom of the layers and 
rename it RECOVERY. Merge 
your Octopus group, follow 
the tutorial and apply fi lters 
while still having an editable 
version if needed. Repeat at 
stages throughout the tutorial.

Smart Object 
alternatives

Work on the final colours

12 Create another two Solid Color layers: 
#ffeb8e and #5c4d17. Use these two 

layers to colour in the eye; the bright yellow 
as the main fill, the darker as some shading. 
Create a Levels adjustment layer from the 
Black/White circle icon in the Layers panel. 
Set the values to 22, 1.16 and 231.

Convert to Smart Object

13 Select all your layers, excluding the 
white Solid Color layer and the arm, 

and Ctrl/right-click>Convert to Smart Object. 
This allows for further edits to the octopus, 
while still protecting the drawing, retaining 
editable properties inside. Simply double-
click the layer preview to open it if needed.

Add a second arm

14 Open ‘Drawing Arm.psd’. Ctrl/
right-click the group>Duplicate and 

select the octopus canvas from the drop-
down menu. Don’t drag in or Place this file, or 
it will have a white background. Drag it above 
the octopus. Select the Octopus layer, Cmd/
Ctrl+G, add a mask and tidy any overlaps.

Paint more depth

10 Create another Solid Color layer, set to #aa3806, and 
again make it a clipping mask. Gradually build up the 

stronger colour around the octopus, giving it more shape and 
depth. Using Solid Color layers means that at any time we can 
adjust the colours without having to redraw the shading.

Introduce highlights

11 Create two more Solid Color layers, set to #faeac0 and #fff8e5. Fill 
both masks black, and paint the darker layer first. Use it for 

highlights, lightness on the underside of the tentacles and on the webbing 
between tentacles. Use the brighter layer for some sharp highlights.

Share your photo-sketch combos Tweet us @pshopcreative



Restore skin colour

16 Duplicate your Solid Color layer (Cmd/
Ctrl+J). Select the bottom layer and 

set its blend mode to Overlay. This will help 
restore the colour that was lost when we 
darkened the skin. You may need to adjust 
the mask using black and white to add more 
or less colour where needed. 

Make an ink splat

21 Go to Brusheezy.com and download a set of watercolour 
brushes. Load your .abr file into Photoshop via the Brush 

panel’s cog icon and pick Load Brushes. Create a Solid Color 
layer using #090f1b. Drag it below all layers, fill the mask in black 
and paint a large ‘ink splat’ on the mask. 

Insert paper

22 Insert the file ‘Paper.psd’ via File>Place or by dragging from your 
File Explorer. Position it underneath the octopus, making sure that 

some of the tentacles are reaching off the page. Hit Enter to place. If you 
need to change position, hit Cmd/Ctrl+T to transform again.

Use the Filter Gallery

18 Select your Octopus Smart Object 
layer. Duplicate it (Cmd/Ctrl+J) and 

select the bottom copy. Go to Filter>Filter 
Gallery. Select Rough Pastels from the 
Artistic section and set the values to: Length: 
4, Detail: 1, Texture: Canvas, Scaling: 100%, 
Relief: 20 and Light: Top Left. Hit OK. 

Add a pencil shadow

17 Create another new Solid Color layer 
and drag it above the Octopus, but 

below the Drawing Hand layer. Using a small, 
low-opacity brush, draw in a subtle shadow 
underneath the tip of the pencil going from 
top-left to the right. Remember that the light 
source is top-left.

Create an octopus texture

19 Select the top duplicate and go to the 
Filter Gallery again. Add Dark Strokes 

from the Brush Strokes section with values 5, 
5 and 2. Add a new filter layer using the icon 
in the bottom-right corner. Add Chrome from 
the Sketch section with Detail at 10 and 
Smoothness at 0.

Refine the texture

20 Hit OK to exit the Filter Gallery. 
Notice how the filters have been 

applied as Smart Filters, so we can adjust the 
values at any time by double-clicking the 
Filter Gallery label. Set the top Chrome layer 
to Overlay, Opacity at 30%. 

Tutorial Combine photos and drawings

Paint in shadows

15 Create a Solid Color layer and drag it 
just above the Grabbed Arm. Ctrl/

right-click>Create Clipping Mask. Set the 
layer’s blend mode to Linear Burn. Use a 10% 
Opacity, 20% Flow brush and start to 
gradually build up shadows on areas where 
the tentacle overlaps the hand. 
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Create final contrast

26 Now is a good time to add any final global changes to 
your octopus, for example adding some contrast. A 

good way to do this is to create a Levels adjustment layer and 
drag the black slider slightly to the right, and the white slider 
slightly to the left to increase the overall contrast.

Check your details

27 Before you finish up, zoom in and check that your sketch is nice 
and neat – especially where the drawing interacts with the 

photograph. If you need to make any adjustments, simply double-click on 
the Octopus layer, edit and save!

Make a tentacle shadow

25 Using the same Solid Color layer, 
create shadows for any other parts 

of the octopus that leave the paper. Keep the 
shadow soft and at a low opacity, 
remembering to make it darker the closer 
the tentacle is to the ground. 

Create an arm shadow

24 Create a Solid Color layer and drag it 
underneath all your layers. Fill its 

mask with black. Select a normal, round 
paint brush and set its Hardness to 0%, 
Opacity: 10% and Flow: 20%. Gradually paint 
in a shadow underneath the Grabbed Arm by 
painting white on the layer mask.

Give the paper a shadow

23 Ctrl/right-click the Paper layer and 
go to Blending Options. Select Drop 

Shadow and change the Opacity to 40%, 
Angle to 103, Distance to 8, Spread to 0 and 
Size to 40. Hit OK.

Share your photo-sketch combos Tweet us @pshopcreative

Take it further
Utilise your 
Smart Objects

A NEW STYLE
Go right back to the Sketch layer
and change the style of shading,
from crosshatch to something more
realistic, or try using simple lines –or
even no sketched shading at all.

CHANGE THE SKETCH
Double-click to go inside your
Sketch Smart Object and change
parts of the design without having
to redo your later adjustments.

SWAP PHOTOS
Add in your own photographs, for
example your own arms, or have
the octopus grabbing your whole
body – get creative!

EXPERIMENT WITH
BACKGROUNDS
Use your imagination with the
background; maybe try the
octopus creeping out from a
sketched ocean scene.

ADJUST FILTERS
Double-click the Filter Gallery
label on your Smart Object to
get back to the slider options if
you want to adjust them at any
point – or change filters entirely.

BRAND�NEW COLOURS
Double-click your Octopus Smart Object
and change the Solid Color layers to get a
completely different look.
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A
dobe Stock’s Take 10 Competition 

challenged designers to create a piece of 

art that represented a theme using only 10 

images provided from Adobe Stock. In the most 
recent contest, the theme was ‘The Storm’. As this 
piece was created for the Masterpiece Edition, the 
concept was to have a level of detail inspired by 
Rembrandt, while also showing the full extent of a 
storm from calm to destruction in a modern 
surrealist approach, highlighting the creative 
freedom available with Photoshop.

In this tutorial you will learn how to re-create one 
of the winning entries, as well as how to use Adobe 
Stock images to create a surreal scene from 

scratch, and how to use Distort filters for a unique 
composition. Additionally, you will learn how to use 
the Free Transform tool to blend different elements 
into a seamless image. 

In order to jump to the good part, it’s important 
to have your stock images cut out using the Magic 
Selection or Pen tool before beginning; this way 
you’ll be able to focus fully on compositing them. 
You’ll find links to all the Adobe Stock images and 
reference numbers in the tutorial.

Various Adobe Stock subscriptions are available, 
which you can view here: https://stock.adobe.

com/uk/plans. The first month is free, so you can 
download 10 images today at no cost at all.

Composite with 
Adobe Stock
Learn how to create a surreal masterpiece in Photoshop using only 
10 stock images and a handful of tools

Tutorial Composite with Adobe Stock
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Works with

Whatyou’ll learn
How to use Distort

filters to combine multiple
Adobe Stock images

Timetaken
6 hours

CS CC

 Expert
Jeremy 
Young
“I try to make every creation 
unique; creating a circular 
composition with Distort 
fi lters made my piece stand 
out in Adobe Stock’s Take 10 
Competition. I spent as much 
time on the small details as I 
did on the overall eff ect. 

“I’m a marketer and 
designer from New Zealand, 
and use Photoshop to bring 
my ideas to life.”  

Elements



Insert the rocks

03 Download #105995865 from Adobe
Stock. Place the image in your

document four times. Using the Quick
Selection tool, select rocks from one image,
go to Select>Invert Selection, and delete the
selection. Do the same to each image then,
using the Free Transform tool, place them in
your scene.

Place the ship

04 Add Adobe Stock image #95330170
several times, using the Free

Transform tool to resize correctly and erase
the edges to blend with the existing waves.
Download image #101399134 for the ship, and
use the Quick Selection tool to select and
remove the background. Add and resize this
to the middle of your scene.

Resize the image

05 Flatten the image by Ctrl/right-
clicking in the Layers panel and

selecting Flatten Image. Next go to the Image
menu and select Image Size, uncheck the
chain icon and make the new Width and
Height 4000px each. This will stretch the
image but it will be fixed later on.
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Add the landscape

02 Download image #31066291 from www.stock.adobe.com. Select 
the sky using the Quick Selection tool and delete it. Paste the 

image five times into your document and, using the Free Transform tool, 
distort and resize the images to obtain the composition shown above.

Apply cropping

07 Ctrl/right-click on your layer and select Convert to Smart Object. 
Select the Crop tool and drag the top-right corner inwards and the 

bottom-left corner outside of the frame as shown. Click Enter. Go to 
Image>Image Size, check the chain icon to keep proportions, and make 
the Width 3400px.

Compose the scene

01 Create a new document in Photoshop with Width set to 
5400px and Height at 1590px. You will be cropping this 

later on, but for now the additional width will be beneficial. Fill the 
background with a gradient going from dark to light blue, and 
use a large soft brush to lighten the sides.

Make it circular

06 Unlock the Background layer by double-clicking on it, 
then go to Filter>Distort>Polar Coordinates. Select 

Rectangular to Polar and click OK. Any elements that don’t line 
up, such as the sky, can be fixed by using the Spot Healing Brush.

      Follow us at www.behance.net/photoshopcreative



Fill the frame

08 Duplicate your layer and select the bottom
layer. Use the Free Transform tool to enlarge

and rotate until the entire frame has been filled. Use
the Quick Selection tool to select any elements on the
top layer that don’t blend well, inverse the selection,
then click the Add Layer Mask button.

Blend the sea

09 Take the previously used Adobe
Stock images #95330170, #31066291

and #105995865, and place them in your
scene. Use the Quick Selection tool to
remove unwanted parts, and the Free
Transform tool to warp these images to
match the existing sea. Use a soft Eraser to
blend the edges.
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Expert tip

The more time you spend
on the small details with the
Burn and Dodge tools, the
better your scene will look.
It is important to create an
overall mood by lightening
and darkening different parts
of the image, but spending
time on individual details is
equally important; this is what
will take the image to the next
level. Experiment with the
Exposure and Range settings
of Highlights, Midtones and
Shadows on the Dodge and
Burn tools in order to achieve
the best effect.

Take
your time

Add clouds

10 Place Adobe Stock images
#73238034 and #81356047 into your

scene, and use Free Transform to warp and
scale the clouds to fit the sky. Use the Lighten
blend mode to make white clouds, and
Multiply to create black clouds. Use the
Eraser to remove unwanted parts.

Make a shipwreck

11 Use the Quick Selection tool to cut out
Adobe Stock images #93725550 and

#86795070. Use the Free Transform tool to
place them in your scene, and a hard Eraser
to ‘rip’ the sails. Select a small brown brush
and cover the people in the boat, making it
look empty.

Create waves

12 Download #54892940 and #95330170
from Adobe Stock, and place the

waves around the rocks and shipwreck using
the Quick Selection tool to remove unwanted
elements, and the Free Transform tool to
resize and warp. To match colours, use a
combination of the Color Balance, Levels and
Hue/Saturation adjustments, found under
Image>Adjustments.

Add detail to the waves

14 Using the previous Adobe Stock images of the sea and waves, cut 
out and Free Transform more waves and place them in your scene. 

Be sure to add waves around each individual book, the shipwreck and the 
rocks, if needed. Use a soft Eraser to blend the new waves.

Bring in the man

13 Use the Quick Selection tool to cut out the man and 
various books from Adobe Stock image #96157694. Place 

the elements into the scene and reposition using the Free 
Transform tool. Duplicate and reuse some of the previously 
created waves in order to blend the man into the sea. 

Tutorial Composite with Adobe Stock
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Apply the finishing touches

16 The last stage is to add finishing touches. Use adjustment layers to 
darken the waves and lighten the clouds. Stamp Visible Layers, and 

use the Spot Healing Brush for blending areas, and finally use the Warp 
option from Free Transform to fix perspective issues.

Dodge and Burn

15 Press Shift+Cmd/Ctrl+Opt/Alt+E to Stamp Visible Layers. 
On the newly created layer, use the Burn and Dodge tools 

to lighten or darken parts of the image. Use a small brush for the 
details, and a larger brush to darken the top of the scene and 
lighten the bottom of the water.

      Follow us at www.behance.net/photoshopcreative

Photoshop CC 2017 updates

FIND SIMILAR
Ctrl/right-click on an
image in the Stock panel
on the right-hand side and
click Find Similar to look
for visually similar images
in the Stock library.

DRAG INTO
PHOTOSHOP
Now, you can drag your
images from the Stock
panel on the right straight
onto your canvas. Ctrl/
right-click in the panel to
license this image and the
watermark will disappear.

TEN FREE IMAGES
When you start a trial of Adobe
Stock, you get 10 free images
for your first month. Use the
text doc on the FileSilo or check
the step text to find the codes
for the images used here.

GET TEMPLATES
Search for templates
that you can download
for Photoshop, either in
Photoshop itself or on
the Stock website.

Adobe Stock is now more 
integrated than ever with Photoshop

IN�APP SEARCH
The search icon in the
top-right of the Photoshop
window enables you
to search in-app in
Photoshop, which of
course includes the Adobe
Stock library.

GET STARTED
QUICKER
By going to File>New,
you can find templates
from Stock and decide on
whether you’re focusing
on Photo, Illustration, Web
and much more.
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I
n magic, sometimes the simple tricks are the 

ones that cause the biggest impression. In this 
tutorial, you’ll learn how to use simple tricks and 

techniques to transform a female model into a 
marionette puppet for an eye-catching 
composition. You’ll use basic tools, such as the 
Lasso and Elliptical Marquee, to create an 
impressive effect. You’ll also learn a very handy 
technique to replace colours using the Color 
Replacement tool, and how to keep the layers 
organised by creating groups. You’ll get to grips 

with layers, layer masks and neutral layers to 
create shadows and highlights, and hide what you 
don’t need. 

This tutorial isn’t only about the basics, though. 
You’ll be working with the new Select & Mask 
function to select a subject and create a mask, and 
also adjustment layers to make colour corrections 
or boost the tones. Creating a puppet figure is fairly 
easy but requires close attention to detail. Follow 
each step closely, keep the layers organised, and 
download the files to start manipulating.

Turn a beautiful model into a marionette puppet using some basic
selections in addition to a lot of creativity

Create the stage

02 Go to File>Place Embedded and 
select ‘Wall Texture.jpg’. Drag it to 

the top and press Return/Enter. Duplicate the 
layer (Cmd/Ctrl+J) and rename it Floor. Drag 
to the bottom, then open the Free Transform 
tool (Cmd/Ctrl+T). Drag the handles to 
compress the image and hold Opt/Alt while 
dragging to tweak the perspective.

Apply Hue/Saturation

03 With the Floor layer active, go to 
Layer>New Adjustment Layer>Hue/

Saturation. Tick ‘Use previous layer to create 
clipping mask’ and click OK. Leave the Hue at 
0, change Saturation to -100, and Lightness to 

-20, then click OK.

Start a new document

01 To begin, go to File>New (Cmd/
Ctrl+N). In the Preset Details, name 

your document Puppet-Girl. Set the Width to 
230mm, Height: 310mm, Resolution: 300ppi, 
then press Create or hit Return/Enter. 

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Works with

Whatyou’ll learn
How to use selection

tools, adjustment layers,
masks and the Pen tool

Timetaken
3 hours

CS CC

 Expert
Daniel 
Sinoca
“I love working with the new 
Select & Mask tool; I can 
create complex selections 
with only a few clicks, and the 
workspace lets me do all the 
necessary enhancements to 
create precise masks.

“I started to get involved in 
the digital world more than 
15 years ago and have been 
working as a freelance artist 
ever since, creating all kinds 
of multimedia projects and 
tutorial guides.”

Build a
puppet with
selections

Elements

    Watch the latest video Search Photoshop Creative Magazine

 Start images
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Tutorial Build a puppet with selections

Add the woman

09 Go to File>Place Embedded ‘Girl.jpg’. Go to Select>Select & Mask. 
In the Properties panel, choose View: Overlay, set the Radius to 3 

pixels, then grab the Quick Selection tool (W) and select the woman. 
Change Output to: New Layer with Layer Mask and click OK.

Replace colours

10 First go to Layer>Layer Mask>Apply. Grab the Pen tool 
(P) and create a path around the dress. In Options, click 

Make: Selection. Set the Foreground colour to yellow. Grab the 
Color Replacement tool (Shift+B). In Options, set Tolerance to 
100% and paint over the dress and shoes.

Make a new adjustment

06 To make a new adjustment, go to 
Layer>New Adjustment Layer> 

Color Lookup and click OK. In the Properties 
panel, check 3DLUT File and choose 
NightFromDay.CUBE. Press F7 to go back to 
the Layers panel. 

Adjustment mask

07 Click on the Color Lookup mask. 
Grab the Gradient tool (G). In Options, 

click to edit the gradient and choose the 
Black/White preset. Click OK. Drag the 
gradient from centre-right to the left. Now 
grab a large, soft brush (B). Paint over the 
wall and floor to create the highlights.

Create a group

08 Start organising the layers. Hold 
Shift and select all the stage layers, 

including the adjustments, then press Cmd/
Ctrl+G to place them into a group. Double-
click on the group name and rename it Stage.

Place more textures

04 Go to File>Place Embedded 
‘Chess_Board.jpg’ and click Return/

Enter. Press Cmd/Ctrl+Opt/Alt+G to create a 
clipping mask. Now tweak the perspective as 
you did in step 2. Press Cmd/Ctrl+T and drag 
the handles to adjust the perspective, 
keeping the same angle of the Floor layer. 
Change the blend mode to Overlay.

Complete the stage

05 Go to File>Place Embedded ‘Wood_texture.
jpg’. Drag it down to partially cover the floor to 

create depth. Create a new layer (Shift+Cmd/Ctrl+N). 
Name it Colour, tick to create a clipping mask, change 
mode to Multiply, and press OK. Grab the Rectangular 
Marquee tool (M). Select the segments and fill with red.

Expert tip

The Transform tool is one of
the most versatile tools in
Photoshop. You access it by 
going to Edit>Transform and then 
choosing which command you 
would like to apply. Once done, 
you just have to drag the control 
points to adjust the shape or 
image. There are some shortcuts 
to control how the tool behaves. 
Press and hold Cmd/Ctrl and 
drag the anchor points to distort 
the image. Press and hold Cmd/
Ctrl+Shi� and drag the centre 
anchor point to skew the image,, 
or Cmd/Ctrl+Opt/Alt+Shi� to 
change the perspective.

The 
Transform tool
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Cut the joints

11 Now grab the Lasso tool (L) and select
the right forearm. Press Cmd/Ctrl+X to 

cut and Shift+Cmd/Ctrl+V to paste in place. 
Rename the new layer Right Forearm. Press 
(V) and move the arm slightly to the right.

Draw a tattoo

16 Create a new layer and name it Tattoo.
Grab the Custom Shape tool (Shift+U). 

In Options, set Fill: Black, Stroke: No colour, 
Shape: choose the Spade Card. Draw the 
shape, then go to Layer>Rasterize>Shape. 
Change the blend to Soft Light. Add a mask 
and hide the unwanted areas.

Create a flat end

12 Create a new layer (Shift+Cmd/Ctrl+N).
Name it Flat_end. Grab the Elliptical 

Marquee tool (M), then draw an oval 
selection. Grab the Eyedropper (I) and 
sample the skin colour from the arm, then 
press Cmd/Ctrl+Delete to fill the selection. Hit 
Cmd/Ctrl+T. Rotate and resize, placing it over 
the forearm end.

Add shadows and highlights

17 Create a new layer (Shift+Cmd/Ctrl+N).
Name it Shadows and Highlights, tick 

to create a clipping mask, change the Mode 
to Overlay, check ‘Fill with 50% gray’ and click 
OK. Grab the Burn tool (O) to paint the 
shadows, and use the Dodge tool (Shift+O) to 
paint the highlights.

Repeat the steps

13 Repeat steps 11 and 12. Cut the legs,
hip, hands and shoulders. Create a flat 

end and use the Free Transform tool (Cmd/
Ctrl+T) to tweak the size and angle, and place 
over the joints to complete the puppet. Select 
the layers and place into a group (Cmd/
Ctrl+G). Name it Puppet.

Link layers

18 Close the Puppet group. Hold Shift
and select the Puppet group and the 

Shadows/Highlight layer, then go to 
Layer>Link Layers. Open the Free Transform 
tool (Cmd/Ctrl+T) and reduce the puppet girl’s 
size to around 70%.

Make the strings

14 Create a new layer (Shift+Cmd/Ctrl+N) on top of the layer
stack, and name it Joint String. Grab the Brush tool (B). 

Set the Foreground colour to white. Press F5 and choose a hard 
brush, Size: 12, and paint in the strings. Use black to paint the 
shadows on the strings.

Apply make-up

15 Create a new layer (Shift+Cmd/Ctrl+N) and name it Make-up.
Change the blend to Multiply. Set the Foreground colour to black. 

Grab a small, soft-tip brush (B), set the Opacity to around 25%, and paint 
around the eyes. Now use a very light-red colour to paint the lips.

   Watch the latest video Search Photoshop Creative Magazine
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Use layer styles

22 Use the layer styles to add subtle 
shadows and textures to the strings.

Go to Layer>Layer Style>Bevel & Emboss. 
Choose Style: Inner Bevel and tweak the 
settings to create the shadows. Now click on 
Pattern Overlay. Choose the Dot1 Pattern, set
the Blend to Normal, Scale: 30% and click OK.

Place the hand

19 Go to File>Place Embedded ‘Hand.jpg’.
Go to Layer>Rasterize>Smart Object.

Grab the Quick Selection tool (W) and select 
the hand. Create a layer mask, then apply the
mask. Open the Free Transform tool (Cmd/
Ctrl+T). Resize the image and place on the top
of the puppet.

Duplicate the image

23 Hold Shift and select the Puppet 
group, the Shadows and Highlight, 

the Hand and the Puppet String layers. Now 
press Cmd/Ctrl+J to duplicate it, then press 
Cmd/Ctrl+E to merge. Rename the new layer 
Puppet Shadow.

Draw the strings

20 Create a new layer, name it Puppet 
Strings. First, define the brush 

colour and size. Set the Foreground colour to 
white. Grab the Brush tool (B), then press F5. 
Choose a hard brush, Size: 8. Grab the Pen 
tool (P). Draw a path to create the first string. 

Convert to lines

21 Convert a path 
to a line. 

Right-click over an 
anchor point and 
choose Stroke Path, 
then click OK. Now 
delete the path by 
right-clicking and 
choosing Delete Path.
Repeat these steps to 
create more lines. Add 
a layer mask, and 
mask away parts of 
the string over the 
arms and legs.

Expert edit

Place the template

01 Create a new document and then go 
to File>Place Embedded ‘Template.

png’. Now go to 3D>New>3D Extrusion 
from Selected Layer. In Properties, set 
the Extrusion Depth to 0mm and then hit 
Return/Enter.

Make it 3D

02 Define the 3D shape. In Properties, 
open the Deform panel. Click on the 

top-right Deformation Axis, tick Bend, and 
set the Horizontal Angle (X) to 360°.

Apply materials

03 In the 3D panel, click on the 
Template Extrusion Material. Now 

in Properties, click on the Presets window 
and choose Satin Black, then tweak the 
settings as you want. 

3D render

04 In the 3D panel, click on Infinite 
Light1. Drag the handle to position 

the light. In Properties, adjust the Intensity. 
Now go to 3D>Render 3D Layer.

Create 3D objects
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Create the puppet shadow

24 Press Cmd/Ctrl+U to open Hue/
Saturation. Set the Lightness to -100 

and click OK. Go to Filter>Blur>Gaussian Blur. 
Set the Radius to 10 pixels and click OK. Drag 
the layer between the puppet and the stage. 
Press Cmd/Ctrl+T and skew the image. Set 
the Opacity for the layer to 50%.

Introduce more images

25 Go to File>Place Embedded ‘Playing Card.png’. 
Resize it and drag under the Puppet Shadow 

layer. Go to Layer>Layer Style>Drop Shadow. Adjust 
the settings and click OK. Now place the shadow in a 
separate layer. Go to Layer>Layer Style>Create Layer. 
Press Cmd/Ctrl+T and tweak the shadow.

Expert tip

The Camera Raw filter works 
well with jpg files. You can
fi ne-tune images using its 
commands and tools in one 
place. You can remove red-eye 
and spots, apply gradients, 
make colour corrections, 
adjust white balance, replace 
colours, reduce noise and 
much more. You can also edit 
multiple layers by converting 
them to a Smart Object or 
creating a merged copy of the 
layers. Navigate through each 
panel and tweak the settings 
for further enhancements.

Camera 
Raw fi lter

Place the chess pieces

26 Go to File>Place Embedded ‘Chess.png’. Repeat step 25 
to add a shadow, then create a separate layer. Adjust the 

angle for the shadow and duplicate the layer (Cmd/Ctrl+J), then 
drag the image to a different position.

Apply the Camera Raw filter

27 Click on the Puppet Strings layer. Now create a snapshot, press 
Shift+Cmd/Ctrl+Opt/Alt+E. Go to Filter>Camera Raw Filter. Tweak 

the settings to add more contrast, adjust the tones, and boost the colours. 
Navigate through the different panels to fine-tune the image.

    Watch the latest video Search Photoshop Creative Magazine

Closer look
Custom shapes 
and adjustments

LOAD PATTERNS
Open the Pattern Overlay layer
style, then click on the Pattern
menu. Click the gear in the
upper-right corner to choose a
variety of preset patterns.

LOAD CUSTOM SHAPES
Select the Custom Shape tool. In
Options, open the Custom Shape
picker. Click the gear in the upper-
right corner to choose a variety of
ready-to-use shapes.

ADD LAYER MASK
Create layer masks to mask
away the areas you don’t
need, or to show the areas you
do. Apply the masks to control
the opacity of specific areas.

HUE/SATURATION
Make the flat end of the shoulder
and arm darker. Select the layer,
then press Cmd/Ctrl+U, reduce
Lightness and Saturation to create
a subtle effect.
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J
ack Usephot admits he is “inspired by

everything,” whether it’s the colour of a 

sunset, a book, a movie or other artists. He 
enjoys taking an idea and making it visual, bringing 
it to life in an image, and making the viewer feel 
what he feels.

Fundamentally, Jack’s work is based on creating 
realism in landscape environments. He “loves 
photomanipulation on every scale and in every 
style.” Creating landscapes and bringing a new 
environment to life is what gives him the greatest 
pleasure, and makes him feel truly proud of his 
work. No matter what kind of place it is, whether 
it’s a desert, a jungle, or another planet entirely, 
Jack usually creates his environments based on 
inspiration from a mood or feeling he has. He then 
allows himself to be guided by colours and 
atmosphere, such as the warmth of the desert, the 
mist of a dark night close to an ancient castle, or 
the cold environment of a glacier: “I just love 
creating and delivering atmosphere!” And there is 
certainly atmosphere in The Hill.

Jack tells us that The Hill is a “sort of spiritual
state; a kind of feeling of peace and human 
meaning”. He goes on to muse that “perhaps the 
lonely cowboy is like me, or even he’s me in my 
journey as a human, looking for meaning and his 
place in the world.” Jack touches upon the feeling 
of solitude and loneliness that many of us actually 
benefit from – hearing the birds singing at sunrise 
on a distant countryside hill. This feeling is 
translated well in The Hill, through which the notion 
of being alone is conveyed in a positive light. 

Jack’s favourite Photoshop feature is quite simply 
the canvas, as it is the ultimate platform for his 
creativity. After that, though, his favourite tool is 
the Brush: “I use it every day to retouch almost 
everything!” It’s also used on the details in many of 
his photomanipulations. Another feature Jack finds 
invaluable is adjustment layers, particularly Curves. 
He uses Curves to make many edits in his artwork, 
from lighting and colours to balancing the values of 
the shadows and highlights of the various elements 
in his images.

TheHill
Intrigued by what The Hill represents, we asked Jack Usephot about 
the inspiration behind such a personal and spiritual piece of art

Essentials
Time taken
35 hours

The artist

“I’m a full-time
freelancer,

working for clients all over 
the world in conceptual and 
commissioned projects.

“I began my career as a 
graphic designer five years 
ago. A�er around three 
years, I realised I could go 
even further, and began 
studying photomanipulation 
techniques. I then broke into 
the creative community and 
design industry. 

“As a self-taught artist, I 
continue to study to improve 
and learn. I dedicate my 
life to it. In April 2016, my 
artwork was featured as the 
presentation screen of Adobe 
Photoshop 2015.5, which was 
a huge achievement.”

See more of Jack’s work 
at www.behance.net/
jackusephot.

Jack 
Usephot

How I made The Hill

How I made
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Adding the road

01 The fundamental element to start this 
composition was the country road. I 

started putting this asset on the empty 
canvas and erasing what I didn’t want in the 
final image. Keep in mind to always work in 
a non-destructive way, using brushes to 
erase masks and Smart Objects to preserve 
the original assets.

Introducing the mountains

04 I wanted to add a mountainous 
valley or some tall hills, and found 

the perfect background for this composition. I 
loved the density of the mountains, and the 
morning feel was perfect for the mood I 
wanted to evoke. The mountains and the sky 
in the background are not a composition; it’s 
a single image.

Working on the sides

02 I then composed the sides of the 
image. On the left side, I added a 

fence that worked perfectly there. On the 
right side, I placed some huts, keeping the 
original perspective, because they worked 
well like that. I made some lighting 
adjustments to make sure they would work 
well in the composition.

Blending the trees

05 I found some tree images and cut 
them out using just channels. After 

that, I used some adjustment layers in order 
to get the trees integrated as much as 
possible into the composition. One of them 
was Hue/Saturation to decrease the light and 
saturation of the trees.

Placing the cottage

03 Next, I found and cut out the small 
hill and the cottage. The cottage is 

one of the most significant elements of the 
composition. It was therefore important to 
find a good place to put it. I used the rule of 
thirds in order to make sure the cottage was 
well placed.

Creating depth

06 I built up the foreground using 
bushes, leaves and rocks. These 

elements have an important function in the 
image. I blurred and darkened some to give 
the image more depth and guide the viewer’s 
eyes directly to the main point of the scene, 
and what’s happening in the middle plane.

Building atmosphere

07 A composition like this demands a lot of retouching and 
photomanipulation. In this screenshot you can see how I 

retouched the grass, giving it more realism and filling the erased 
grass with another one. Every element needed to build the 
atmosphere. Most of the time you can do this with adjustment layers 
like Color Balance, Hue/Saturation, Brightness/Contrast or Curves.

Making final touches

08 I made some overall colour adjustments to get the exact 
atmosphere I wanted, so I used Color Balance, Photo Filter 

(which I no longer use, because I now prefer to play with the tones in 
Color Balance), and Curves to give more contrast and make sure the 
elements were linked with each other. I also used a brush to paint 
some haze around the hills.

    Follow us on Tumblr Search for photoshop-creative



T
his tutorial will excite those of us who have 

always admired the stunning car 

advertisements and thought about how 

striking the scenes are. Whether that’s you or not, 
you are about to learn how to re-create effects 
such as these. Alternatively, perhaps you’ve taken 
some shots of your own car and want to have 
some fun. Or maybe a friend has asked you to do 
something creative with their motor images. 

Over the course of this tutorial, you will learn 
important techniques for achieving uniformity 
across all elements in a composition. We will use 
some basic tools in Photoshop, as well as 
correction tools, such as Color Balance, Vibrance, 

Hue/Saturation and more, to create harmonious 
colour and lighting to the elements; transform 
options; and adjustment layers. We will also work 
with layer masks and clipping masks. Layer masks 
are particularly efficient because they enable you 
to add effects only to the desired area; erasing 
unnecessary areas on the layer mask lets you 
return to the appropriate part if it’s necessary. 

A knowledge of cutting out images is essential to 
the success of this composition. When assembling 
the separate images, you need to be very careful 
with the proportion, brightness, contrast and 
lighting of pictures. Feel free to use other car 
images and different scenes to make this your own.

Retouch and
make corrections
Take an ordinary shot of a car and transform it by adding colours and 
transporting it to a new location

Tutorial Retouch and make corrections
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Works with

Whatyou’ll learn
How to use correction

tools, adjustment/mask
layers and blend modes

Timetaken
4 hours

CS CC

 Expert
José 
Augusto
Hykavy
“Retouching cars is one of my 
favourite edits to make. I love 
how you can achieve a whole 
new look.

“I’m a freelancer and 
designer in a print shop. My 
fi rst contact with Photoshop 
was in 2009, practising 
tutorials. My current focus is 
graphic design, brand design 
and creative retouching.”

Elements

 Start image



Compose the landscape

03 Insert ‘Rock.jpg’ on the right side,
remove the unnecessary parts and

remove the sign using the Clone Stamp tool
(S). The image has a ‘washed’ appearance, so
to correct this use a Brightness/Contrast
adjustment layer and increase the Contrast
value to 21.

Add hills in the background

04 We need to give some more depth
to the scene, so place ‘hills.jpg’ and

remove the sky. Use the Clone Stamp tool (S)
to remove the houses. It is not necessary to
remove the cyclist, because he will be hidden
behind the rock.

Create the sky

05 Place ‘Sun.jpg’ in the sky and
position so that the sun is in the left

corner, between the road and the hills. Now,
insert ‘Clouds.jpg’ and adjust as shown above.
Using a layer mask, hide the selected area,
also as shown above.
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 Build a new road

02 The car needs a new road. For this, insert ‘road.jpg’, go to 
Edit>Free Transform>Flip Horizontal and apply a layer mask, so 

that only the road remains visible.

Plant some flowers

07 Insert ‘flowers.jpg’ along the rock, use Free Transform (Cmd/
Ctrl+T) to adjust the scale, position and perspective, and use a 

layer mask to remove areas, so the flowers blend with the rock.

Adjust the car

01 Go to File>New (Cmd/Ctrl+N), set Width to 230mm, 
Height to 180mm, Resolution to 300ppi and click OK. 

Insert ‘car.jpg’, and rotate slightly to the left. Remove the road and 
background using a layer mask. Then remove the driver and the 
stickers using the Clone Stamp tool (S).

Change the clouds

06 The clouds don’t fit in, so to correct this, insert ‘Clouds 
1.jpg’ in the top-right corner and hide some parts, as 

shown above, using a layer mask.

  Check out the latest blog www.photoshopcreative.co.uk



Create some movement

08 Click the Road.jpg layer, go to Filter>Blur>
Radial Blur and set the Amount to 10, Blur

Method: Zoom, Quality: Best and position Blur Center at
the start of the road. Then go to Filter>Sharpen>
Sharpen, and finally, create a new Curves adjustment
layer and drag the line down.

Edit the road colour

09 Create a new Color Balance
adjustment layer and set Cyan: +35,

and Yellow: -40. Make a Vibrance adjustment
layer, set Vibrance to -17. Create a new layer
(Cmd/Ctrl+Shift+Alt+N), use a 600px brush
with Hardness: 0% and colour fffaf1 to create
light on the road behind the car.
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Expert tip

An adjustment layer applies
colour and tonal adjustments
without permanently changing
pixel values. The edits are
stored in the adjustment layer
and apply to all the layers
below it; you can correct
multiple layers by making
a single adjustment. It’s
possible to discard changes
and restore the original
image at any time. This is
important for harmonising
a composition. Don’t forget
to create a clipping mask to
apply the adjustment only to
the desired images.

Adjustment
layers

Make hill adjustments

10 Go to Filter>Blur>Radial Blur and set
Amount: 1, Blur Method: Zoom, Quality:

Best, position Blur Center where the sun is.
Create a new Color Balance adjustment layer,
with Red set to +31. Create a new layer and
use a brush with Size: 200px, Hardness: 0%
and a colour of fffaf1 to create light on the
farthest hills.

Make rock adjustments

11 Go to Filter>Blur>Radial Blur and set
Amount: 2, Blur Method: Zoom, Quality:

Best, position Blur Center to follow the road
(enable this effect only on the bottom). Create
a new Color Balance adjustment layer with
Cyan: -5, Magenta: -4 and Yellow: -20. Set up
a Levels adjustment layer (0, 1.05, 246) and
only apply it to the top.

Make more rock adjustments

12 Create a new Color Balance
adjustment layer with Cyan: -15, Blue:

+7 only for the top of the rock. Now use a
Vibrance adjustment layer, with Vibrance set
to -7, and a Curves adjustment layer with the
line dragged up. Make this active at the top.

Introduce a new driver

14 Select just the head from ‘driver.jpg’ and position next to the 
steering wheel. Create a new Color Balance adjustment layer with 

Cyan: -47 and Blue: +62, then a Vibrance adjustment layer with Vibrance: 
-50 and Saturation: -30. Apply a Curves adjustment layer, drag the line 
down, and leave it active on the right side of the face.

Blur the flowers

13 Go to Filter>Blur>Radial Blur and set Amount: 2, Blur 
Method: Zoom, Quality: Best, position Blur Center to 

follow the road perspective. Create a new Color Balance 
adjustment layer, with Red: +6 and Yellow: -9. Select ‘Rock.jpg’ 
and with the Clone Stamp tool (S), remove the tree.

Tutorial Retouch and make corrections
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Apply final corrections

19 Apply a Photo Filter adjustment layer (Warming filter (85)) and 
change the layer Opacity to 68%. Apply a Brightness/Contrast 

adjustment layer with Brightness: -11 and Contrast: +10. Finally, use a Color 
Lookup adjustment layer (3dLutfile>filmstock_50.3) and change the layer 
Opacity to 15%.

Carry out final adjustments

18 Select ‘clouds 1.jpg’ and create a Color Balance 
adjustment layer, Cyan: -20 and Blue: +2. Create a Curves 

adjustment layer and drag the line up. Create a new layer, make 
a selection, as shown above, then paint with black. You can use a 
layer mask to erase some parts.

Make driver adjustments

15 Set up a new layer (Cmd/Ctrl+Shift+
Alt+N). Use the brush, Size: 125px, 

Hardness: 0%, colour: #fffaf1 and paint the 
face as shown above. Adjust the opacity and 
size if necessary. Select a little rectangle on 
the side of the head, press Cmd/Ctrl+J, 
increase size and position over the head. 
Change layer Opacity to 55%.

Make car adjustments

16 Create a new Color Balance 
adjustment layer, Red: +16, Yellow: -44, 

then a Vibrance adjustment layer (Vibrance: 
-34). Set up a Curves adjustment layer and 
drag the line up. Use another Curves 
adjustment layer and drag the line down. 
Leave active only for the front of the car.

Make more car adjustments

17 Create another Color Balance 
adjustment layer with Cyan: -16. Apply 

this only to the front-right side. Now create 
yet another Color Balance adjustment layer 
with Red: +16, Yellow: -34. Create a new layer 
(Cmd/Ctrl+Shift+Alt+N), use a brush, Size 
300px, Hardness 0%, colour #ffffff and paint 
the top of the car. 

What you’ll learn

LIGHTING
It’s important to pay attention to the
direction of light, because lighting is the
key to compositing. Get this right and
the composite will look real.

COLOR LOOKUP
This adjustment layer creates more
enhanced colour correction. It’s a quick
and easy way to try out combinations for
the various elements by choosing a new
‘look’ from a list of presets.

LAYER MASKS
Masking layers is a valuable
compositing technique for combining
multiple photos into a single image, or
for removing a person or object from
a photo.

Key things covered

CLIPPING MASKS
Clipping masks are a speedier and more
versatile method for applying cut-out
effects to images, using a shape or text
layer under your image to control which
parts of an image are visible.

  Check out the latest blog www.photoshopcreative.co.uk



W
hen it comes to blending separate images together, 

masking is an incredibly important technique in creating a 

believable scene.

 Masking might seem like a simple thing to master, but good 
masking comes from using the right selection tools on the right layers. 
When you want to isolate the Houses of Parliament and Big Ben from 
the background here, for example, the Pen tool is perfect for selecting 
every pixel for the most accurate cutout possible; it may take a couple 
of hours to select, but it’s worth it for the final effect.

 The polar bears, however, are cut out using a small, soft brush, to 
enable the fur to be feathered slightly. When you’ve made your outline 
around one of the bears, select around the outline with the Polygonal 
Lasso, Ctrl/right-click to Select Inverse and then fill with black. 

 When you have each of your assets cut out perfectly, you can focus 
adjustments and blurs to certain areas of the image by Cmd/
Ctrl+clicking on layer preview windows. So although masking is a 
relatively simple Photoshop technique, if you use it correctly it can 
deliver amazing results.

Use masks to create 
an unlikely scene
With the help of adjustments and stock photos, use masks for a stunning composition
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Tutorial Use masks to create an unlikely scene

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative
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Essentials
Works with

Whatyou’ll learn
Composite a fun scene

using adjustments, masks
and stock images

Timetaken
5 hours

CS CC

 Exper
Mark 
White
“For me, one of the most 
important aspects of a 
composition is the colour. 
Big, bold colours can really 
draw you in, and a lot of eff ort 
was made in this image 
to perfect the hues in the 
sky, and to choose the best 
adjustments for boosting the 
natural tones.

 “As senior staff  writer on 
Photoshop Creative, I’ve 
learned all kinds of quick tips 
to help with even the most 
impressive-looking pictures.”

Elements

Want to duplicate a layer? Just hit Cmd/Ctrl+J!
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Tutorial Use masks to create an unlikely scene

Clean the scene

03 Next, remove people from the scene 
using the Spot Healing Brush (J) and 

Clone Stamp (S). Place ‘road.jpg’ and 
Transform (T) across the scene; select parts 
of the bridge and copy them along the scene 
until you’re left with a blank space to add your 
own images to. 

Extrude the sign

04 Open ‘greysign.psd’ and go to 3D>New Extrusion from
Selected Layer. Move the sign along and up the axis, so

it looks like our example above. Copy this into your London
scene; place ‘sign’ over the grey face, use ‘signpost.jpg’ behind it,
and recolour with brushes.

Mask in the bears

05 Place some of the polar bear photos from the FileSilo. Cut them 
out using a soft, 2px brush to select the fur accurately, and clip 

Curves to harmonise contrast. Mask in ‘pigeons.jpg’ too, and group these 
layers. Clone around the bears’ feet if your selection is a little sharp. 

Cut out Parliament

02 Next, drop in ‘parliament.jpg’. Select 
the Pen tool (P), zoom in quite close 

to the image, and cut around the Houses of 
Parliament and Big Ben. This may take a long 
time, but the more accurate you are, the 
better the results. When selected, hit the 
Mask icon. 

Shade and highlight

07 With a black, soft brush on an 80% 
opaque layer, manually draw the 

bears’ shadows. Go to the top layer and 
create a stamp layer (Cmd/Ctrl+Alt/
Opt+Shift+E). Set to Multiply, hit Mask and 
invert; brush with white to add shade and 
definition. Repeat this but set the blend mode
to Screen to add highlights.

Composite the sky

01 Go to File>New and create a 
document that’s 470mm wide, 

320mm high. Drag in the sky images from 
the FileSilo. Mask different skies together to 
create a bright, textured backdrop, and use 
adjustments such as Hue/Saturation and 
Curves to control the colour. Group these 
layers (Cmd/Ctrl+G).

Brush in some puddles

06 Duplicate the Houses of Parliament, 
Transform and flip vertically. Hit 

Mask, Invert (Cmd/Ctrl+I) and using a soft, 
white 25% opaque brush, brush some 
puddles into the image. Use the same 
technique for bears you wish to reflect, place 
in ‘Splashes.psd’ if need be, and set to Screen.

Focus the image

08 Create another stamp layer and go 
to Blur>Blur Gallery>Field Blur. Add 

a blur of 5px and hit OK. Mask out the three 
bears in the foreground, the sign and the 
pigeons. Repeat, but add 15px of blur, and 
mask out more foreground. This will create a 
depth and focus to your image. 
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Brighten behind the sign

09 Create an Exposure adjustment 
layer of +0.26 Exposure and a 

Vibrance layer of +100 Vibrance. Mask these 
layers behind the sign to suggest this is 
where the sun is. Create a Soft Light layer, 
and with a soft, white brush, add more 
highlights to the bears.

Use Camera Raw

10 Create another stamp layer. Go to 
Filter>Camera Raw and use the 

sliders in the Basic section of the command 
to make simple tweaks, such as increasing 
the temperature and adding a subtle clarity to
unify the picture further. Make edits as you 
see fit. 

Experiment with adjustments

11 While you can completely adjust your 
image in Camera Raw, Photoshop’s 

adjustments enable you to edit non-
destructively. Use the Gradient Map 
adjustment (we’ve supplied a gradient to use) 
set to Color, 10%, along with more Vibrance 
(Vibrance: +10), and a warm Photo Filter, or 
experiment for your own look. 

Place light effects

13 Place ‘lightleak.psd’ and ‘lensflare.jpg’ into the image. Set both to 
Screen and adjust the opacities accordingly; move the lens flare 

over the top of the Arctic sign and place the lens flare over the right of the 
image. Create a black to white gradient (left to right) and set this to Soft 
Light, 10% Opacity. 

Sharpen and cartoonise

12 Create two more stamp layers. Go to Filter>Noise>
Reduce Noise for the first; move all values to 0, except for 

Strength, which should be left at 10. Set the second to Overlay, 
then go to Filter>Other>High Pass and choose 6.0px to sharpen 
the image. 

Expert tip
Mask with selections 
and brushes
We typically use brushes to mask, but by 
using simple selection techniques, you 
can ensure that you’re even more 
meticulous with your masking.

This screenshot shows the mask of 
the blurred layer created in step 8. To 
create it, Cmd/Ctrl+click the preview 
window of the layer of one of the bears; 
hold Shift, and click on another preview 
window to select that too. Select the 
three bears in the foreground, the sign, a 
pigeon and parliament. Now when you 
paint black over this selection, you will 
draw perfectly over the elements you 
wish to erase from the blurred layer, and 
therefore give more focus too. 

USE SHADES OF GREY
Use differing shades of grey
– or just lower opacities of
black – to not mask out the
blurred layer completely.

USE SOFT BRUSHES
Using so�er brushes on the mask
lets you blend between what is
blurred on the layer and what you
want to give more focus to.

Want to duplicate a layer? Just hit Cmd/Ctrl+J!



Mix thePen
withgradients
H

ave you ever made a drawing by hand and

wondered what it would look like in digital 

form? The best tool for this is the Pen tool. 
You have three options with the Pen tool: Vector, 
Path or Pixel. The Options bar along the top of the 
screen, near the left-hand side, has a set of three 
icons. Each represents one of the three Pen types. 
The first icon is the Shape Layer option, which you 
use for vector shapes, and is what we use here.

However, there is more to this tutorial than the 
Pen tool. You’ll learn how to mask in textures to 
shapes, and we’ll use layer styles, such as Gradient 
Overlay, Outer Glow, Inner Glow and Inner 
Shadows, to create a light source to bring the 
spooky scene to life. Depth will be enhanced by 
adjusting contrast and saturation, in addition to 
adjustment layers. You’ll also discover how to use 
Smart Filters to create light beams.  

Become a master of the Pen tool, and create a vibrant illustration

Essentials
Works with

Whatyou’ll learn
Combine the Pen with

gradients and other tools
for lively illustrations

Timetaken
2 hours

CS CC

Tutorial Mix the Pen with gradients

 Exper
Moe 
Hezwani
“One of my favourite layer
styles is the Gradient
Overlay; I can spend hours 
experimenting with diff erent 
gradients. I enjoy playing 
around with Photoshop to 
mix illustrative elements with 
photographic textures.

“I’m a professional graphic 
designer/illustrator, and 
Photoshop is my go-to 
platform for my designs.”
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Elements
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Create a gradient

01 Create a new document, then create a 
Gradient Fill layer by going Layer>

New Fill Layer>Gradient and hitting OK. Click 
the gradient bar and make your first colour 
stop a dark navy, the middle a lighter navy, 
and the last a light blue. Click OK and set the 
Angle to 60°. 

Draw a glowing moon

02 Grab the Ellipse tool, ensure Shape 
Layer is selected, and draw a white 

circle in the top-right corner of your canvas. 
Double-click the circle layer to bring up the 
layer styles. Select Outer Glow and use the 
following settings: Opacity: 80, Colour: White, 
Speed: 10% and Size: 250px. 

Illustrate a cloud

03 Start by using the Pen tool to draw a 
basic, light-blue cloud shape, or use 

the Cloud 1 shape from the Custom Shape 
tool. Once you have drawn your cloud, 
change its Opacity to 60% and blend mode to 
Overlay, then select the Magic Wand tool.

    Follow us on Tumblr Search for photoshop-creative



Make the cloud fade

04 Cmd/Ctrl+click on the clouds
thumbnail to make a selection

around the cloud. Then click Refine Edge
from the top Options bar and change the
following settings: Radius: 6.5px, Smooth: 55,
Feather: 50px, Contrast: 10% and Shift Edge:
44%. Repeat steps 3 and 4 for multiple clouds.

Add gradients to the hills

05 Use the Pen to draw five hill shapes tha
overlap each other. Now add gradients

each shape; when adding gradients, be consciou
where the light from the moon would hit. For ex
the middle hill will have the majority of the light
front, but the back will be dark.

Create ground texture

06 Open ‘Ground texture.jpg’ from the
FileSilo, paste it into your canvas,

then use Free Transform to scale. Cmd/
Ctrl+click the middle hill’s vector mask
thumbnail to make a selection, and add a
layer mask to the texture layer. Change the
blend mode to Soft Light and Opacity to 20%.
Repeat this step for all of the hills.

Draw a house

07 Use the Pen to draw the basic
shapes of a haunted house. Now add

gradients to each shape of the house, again
being mindful of where the light will hit the
house, for example the top of the roof will be
light as it’s closer to the moon, whereas the
lower part will be dark.

Distort the textures

08 Add textures to give your house
some depth. Start by pasting ‘Wood

texture.jpg’ into your canvas. Use Free
Transform to scale and rotate it to a roof
shape, then go to Edit>Transform>Distort to
further tweak the texture’s shape to match
that of a roof by clicking on each edge of the
bounding box.

Tutorial Mix the Pen with gradients
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Expert tip

With this kind of artwork,
you’ll be creating a lot of
layers, so your Layers palette
will get full. A really handy tip
is grouping layers together
into folders. It is also easier
to duplicate groups of layers
if they are in folders (for
example, the fence from
step 21). To do this, select
the layers you want to place
into one folder, then from the
Layers palette, select New
Group from Layers. You will
notice those layers will then
be placed into a folder in your
Layers palette.

Grouped 
layer folders

Mask the textures

09 Once you have distorted the texture, Cmd/Ctrl+click on the 
shape’s mask thumbnail and add a layer mask to the texture 

layer. Then change the blend mode to Soft Light. Repeat steps 8 and 9 to 
complete the other roof shapes with this technique, and use 
‘Brick texture.jpg’ for the wall of the house.

Build some windows

10 Start by drawing a basic rectangle shape, and add a 
golden gradient that is dark from the right-hard corner 

and gradually gets lighter towards the left side. Change the Scale 
to 89% to narrow the blocks of colour for a less gradual flow. 



Add more window effects

1 Now add an Inner Shadow layer style to 
the window and use the following 

ettings: Opacity: 88%, Distance: 14px, Choke: 
% and Size: 17px. Then add an Outer Glow 
yle around the window using the following 

ettings: Blend Mode: Hard Light, Opacity: 
20%, Colour: white and Size: 9px.

Give texture to the tree

16 Now paste ‘Tree Texture.jpg’ into your 
canvas. Make a selection around the 

tree shape, add a mask over the texture, and 
change the blend mode to Soft Light.

Complete the windows

12 To finish off the window, use the Pen 
tool to draw two long, thin, brown, 

rectangular shapes for the window frames. 
Then repeat steps 10 to 12 to draw five more 
windows for the house. Draw two of the 
windows with a circle arch to make the 
house look more haunted. 

Work on the tree details

17 Draw basic lines and circles around 
the tree to create depth. Draw all 

these shapes in the same shape layer by 
clicking the ‘+’ button when drawing a new 
shape. Now add a Bevel and Emboss layer 
style to the shapes, and change these 
settings: Direction: Down, Highlight Opacity: 
24% and Shadow Opacity: 100%. 

Construct a door

13 Using the Pen tool, draw a door with 
an arch, and add the same gradient 

and outer glow as the window from steps 10 
and 11. Using the Pen once again, draw an 
inner arch to the door, and use the same 
gradient and inner shadow as the window 
from steps 10 and 11. 

Apply soft light to the grass

18 Using the Pen again, draw some long, 
wispy grass behind the main tree and 

the house. Make the grass between the tree 
and the house a light blue, and set the blend 
mode to Soft Light. Make the grass to the 
right of the house white, and the blend mode 
Soft Light. 
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Create a light beam 

14 Use the Pen to draw three trapeziums coming out of the door. Next, 
Ctrl/right-click on the shape layer and select ‘Convert to Smart 

Object’. Then go to Filter>Blur>Gaussian Blur and set the Radius to 30. 
Change the blend mode to Overlay. Duplicate the layer and make its blend 
mode Hard Light.

Draw a creepy tree 

15 Start by using the Pen to draw the basic shape of the tree. 
Then add a blue-to-dark-navy gradient, making the Scale 

150% and blend mode Multiply. Next, select the Inner Shadow 
style and change the following settings: Blend Mode: Screen, 
Colour: White, Opacity: 40%, Distance: 26px and Size: 43px. 

    Follow us on Tumblr Search for photoshop-creative



Add background objects

19 Use the Pen to draw dark-navy tree 
silhouettes behind the house, some 

gravestones, and a few bats in the sky. It 
might be handy to find reference images that 
you can trace. Change the blend mode of the 
gravestones to Multiply to darken them.

Apply final touches

22 Use the Pen to draw in some final 
bits, for example the foreground 

grass, the tombstones, skulls on the fence, 
eyes in the shadows, the owl and the cat. 
Also, give the eyes an Outer Glow style, using 
the following settings: Opacity: 70%, Spread: 
2% and Size: 23px.

Create a wooden fence 

20 Use the Pen to draw a triangle, then 
the Rectangle tool to draw a 

rectangle underneath it, and click on the ‘+’ 
icon to ensure that both these shapes are on 
the same shape layer. Then with a slightly 
darker colour, use the Pen to draw some 
knots in the wood.

Paint shadows 

23 To really bring the artwork to life, 
create a new layer on top of the 

shape(s) you want to darken, change the 
blend mode to Overlay, and use a black 
brush to paint over, for example, the left-
hand corner in front of the tree, or in front of 
the gravestones in the background.

Duplicate shapes 

21 Draw three more wooden planks; for 
more horror, why not draw one plank 

with a broken top and sharp edges? Then 
use the Rectangle tool to draw a thin piece of 
wood to combine them together. Finally, 
duplicate all these shapes a few times and 
use the Free Transform command to rotate 
them around the house. 

Boost contrast and saturation

24 Give the artwork more depth by 
enhancing the contrast and 

saturation. Go to Layer>New Adjustment 
Layer>Brightness/Contrast and boost the 
Contrast to 75. Use the Brush (B) to mask 
away the added contrast to the tree on the 
left. Finally, add a Hue/Saturation adjustment 
layer and increase the Saturation to +30.

Tutorial Mix the Pen with gradients
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One of the key elements within this tutorial is
the light source; knowing where the light from
the moon is hitting each object is important in
making your illustration look realistic. To create
a perfect balance of light, the gradients added to
your shape layers can help.

However, when creating an illustration with a
large number of Gradient styles, you need to tick
the Align With Layer box. Ensuring the box is
ticked means all your gradients will
simultaneously align together, so if you move
the Angle on one Gradient layer style, all your
gradients will move with it. Without it checked,
any changes will spoil your illustration.

What can go wrong
Align gradients together

Wrong

Right
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W
atercolours are, as the name

implies, water-based paints.

Watercolour paintings can range
from loose and expressive to incredibly
detailed. Many countries have a form of
watercolour painting. In Asia, specifically East
Asia, it is known as brush painting, and usually
done with brown or black inks. In the western
world, Albrecht DÜrer is considered the first

artist to employ watercolours. He made
detailed studies of wildlife, botanicals and
some landscapes. However, watercolour didn’t
take off until the 18th and 19th centuries,
when aristocrats began painting, and artists
needed to travel. Map makers, geologists,
archeologists and other scientists were often
accompanied by artists who created
watercolours to record their findings.

Eventually, watercolours gained enough 
traction to be considered widely accepted, 
and in the 19th century, watercolour-painting 
societies were established by the upper and 
middle classes. Since then, watercolours have 
become a popular, sophisticated medium all 
over the world. In this tutorial, you will learn 
how to create your own watercolour paintings 
even if you have no technical art skill. 

Make watercolour 
feather brushes
Learn how to create your own watercolour feather brushes for use in Photoshop projects
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Resource project Make watercolour feather brushes

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

WATERCOLOURS
For this washy effect, you
will need watercolour
paint; any type will do.

MASKING FLUID
You will need masking
fluid or frisket to block
off areas to the paint.

HEAVY PAPER
To ensure that the
paper doesn’t warp
with the water, you
will need to get hold of
heavy, textured paper.



Make the watercolour feathers Paint your own watercolour-feather designs

Have more watercolour fun Create other details to combine with the feathers

Apply masking fluid

01 Begin your project by making an 
outline of your desired feather shape 

in masking fluid (or frisket) on watercolour 
paper. Masking fluid prevents paint from 
soaking into the paper wherever it is applied.

Wet it down

02 Wait for the masking fluid to dry 
completely, then fill the feather 

shape with a thin layer of water – just enough 
to wet the paper so the paints swirl together 
nicely. Don’t go too mad with the water, or 
you will get puddles.

Start painting

03 Next, while the paper is still wet, 
choose your watercolours and begin 

painting your feathers. You can be as detailed 
or loose as you’d like. If you do have puddles 
in your feathers, just take a dry brush and dip 
it into the puddle to absorb the excess water.

LITTLE DOTS
Dots and lines are a
great element to have in
watercolour form; they are
so loose that they convey a
handmade feel.
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Download free resources here www.fi lesilo.co.uk

BASIC BLOBS
It’s always good to
have a stash of basic
watercolour blobs,
splashes and textures.
These are great to fill in
areas and combine with
more defined elements.

Peel off the paint

04 Wait for your paint to dry completely, 
then rub your fingers on the 

masking fluid until it begins to come off. Peel 
slowly until it is all removed from around the 
feather shape. You should now have a nicely 
defined feather base for adding decorations. 

Work on the details

05 Next, take a thin ink pen and begin 
adding details to your feathers. Add 

dots, lines, swirls and any other accents you 
can think of to add interest. Since these are 
painted with watercolours and fairly loose, 
there’s no need to be perfect. 

Photograph the assortment

06 Make plenty of these. It’s easy to 
create a bunch of feathers at a time 

and work on some while others are drying. 
Once you have a number you’re happy with, 
photograph or scan each one, taking note of 
any messy areas that you may need to 
correct in Photoshop.

SPECIFIC DECORATIONS
For something very specific, like
a dreamcatcher, it is o�en easier
to paint a field of colours, and
then draw the object on top of it.



Add some personality Customise clothing and people with your watercolour creations

Customise a T-shirt

01 To make a T-shirt design from your 
watercolour, simply fit it onto the shirt 

portion of your image, then use the 
‘Underlying Layer’ Blending Options layer 
style to reveal the shirt texture underneath. 
Combined with manipulating layer styles, this 
creates a believable illusion.

Make a feather appliqué patch

02 To make a patch on the shorts from 
your watercolour, begin by pasting 

the feather right onto the fabric, then create a 
duplicate and fill it with a solid colour; this is 
the backing of the patch. Next, use Curves in 
order to shade the patch until it blends into 
the shorts.

Design a watercolour tattoo

03 To make your watercolour feathers 
into tattoos, begin by placing them 

on the body, then change the blend mode to 
Hard Light and lower the opacity. You can use 
the Blending Options to make it fade into the 
skin better.

Watercolour feather images
We’ve included 11 watercolour feather 
images that are free for you to use in your 
personal projects.
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Resource project Make watercolour feather brushes
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Designing for sci-fi
London studio La Boca has created record sleeves and posters, but was challenged by 
Penguin to create a series of book covers for classic sci-fi novels

at a publisher suggested we may be able to 
apply the same working methods to designing 
book covers. Although the content is quite 
different, at their core, both are about creating 
a visual presence for something that has no 
physical form. We always try to be a 
connection between the artist and their 
audience, and whether that artist is a musician 
or an author, many of the same thought 
processes apply. For this project, Penguin 
approached us, and as soon as I saw the brief 
I knew we had to jump on it!

Can you tell us a bit about how 
the process began?
The first step in designing a book cover is to 
read the book if possible. It sounds obvious, 
but this isn’t always a choice with new books. 
For this project we knew there was a series of 
five books, but that Penguin wanted them to 
feel like a family rather than a ‘set’. We 
decided the best way to do this was to create 
each of the illustrations in a similar style so 
they would naturally sit together. You wouldn’t 
necessarily see it in the covers, but there were 
four illustrators working across the series so it 
was really important we were all aiming 
towards the same goal.

How important was Photoshop in 
helping you to create these pieces 
of art?
Photoshop is integral to pretty much every 
project that we work on. We usually work in 
vector combined with pixel, but I’d say the 
most frequent tool we use is probably the 
good old-fashioned airbrush. 

All of our shading is done manually within 
Photoshop using a Wacom tablet; we try not 
to use layer effects so we can try to retain a 
sense of the human hand being involved in the 
creation. I don’t mind if things are a little bit 
wonky occasionally.

And as well as Photoshop, you 
used After Effects to animate 
these images
Even though we don’t usually animate our 
work, we quite often think of our illustrations 
as being part of a bigger environment, so the 
process of imagining them coming to life is 
fairly natural. One of the designers in the 

About the artist

La Boca
site.laboca.co.uk
La Boca is a design
studio based in

West London, specialising in
illustration and image-making.
The studio’s work has featured
on a wide range of projects from
limited-edition vinyl record
sleeves, through to advertising
campaigns for global brands. Its
members like to create emotional
connections through their work,
and play a part in contributing to
popular culture as a whole.

Name of the project
Penguin Sci-Fi Book Covers
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Project focus Designing for sci-fi

C
reating artwork for an iconic company 

is always daunting, but for London-

based studio La Boca, creating a set of 

book covers for Penguin evolved into a 

project in which it later animated its artwork.

 “We’re working on an Augmented Reality 
app to accompany the books so a reader can 
interact with the artwork,” says studio founder 
Scot Bendall. “It’s our first foray into digital, so 
we’re learning a lot about the process as we 
go along.”

 We asked Scot all about the inspiration 
behind these incredible covers, the heritage of 
science fiction, and how Photoshop can help 
to illustrate literature. 

How did this project come about?
We had been designing record covers for a 
long time, and a few years ago an art director 



studio had already been exploring ways to 
animate our files before this project, but like 
any new process, it involves a lot of patience 
and a little bit of experimentation. It’s early 
days for our animation careers but I think we’ll 
keep trying!

Do you have a favourite cover 
from the ones you created?
I think Horror Stories is probably the overall 
favourite in the studio. It wasn’t necessarily 
the easiest one to create – we went through 
several ideas and variations before reaching 
this solution – but the end result sits quite well 
with the content of the book, I think. I like 
covers that reveal themselves the more you 
delve into the story. As long as the image 

creates intrigue, you don’t necessarily need to
understand all of its references straight away. 
Or it could also just be that everyone is a 
sucker for pink skulls.

Did you have an overall direction 
you wanted to go in, or did an 
overriding theme start to develop 
as you designed?
We didn’t want to simply create a sort of 
pastiche of sci-fi books from the past, but as 
the books are all vintage titles that are being 
republished, the approach we took was to 
think of the covers as having one foot in the 
past, and one foot in the future. They should 
have a familiar feel, but be completely new 
designs. We try to achieve this through the 
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AIRBRUSHING
The galaxy effects are made with layers of
separate airbrush in Photoshop created
using a Wacom tablet. The eyes are drawn in
Illustrator but then imported into Photoshop.

THE PROTAGONIST
The cover for WeWho Are About To…
focuses on the lead protagonist from the
book, a sound engineer who descends
into madness while stranded on a remote
planet with a small crew.

illustration technique rather than with the 
content of the images themselves.

Penguin’s book covers are iconic 
– did you feel much pressure?
Yes, the heritage of Penguin science-fiction 
cover art, in particular, is something that 
weighed heavily on our minds at the start of 
this project. Past designers like David Pelham, 
Alan Aldridge and Franco Grignani are among 
our design heroes, so we definitely felt 
humbled that they would even consider letting 
us loose on a project! Because of this strong 
history, I was a little nervous about how the 
designs would be received, but I’m happy to 
say the feedback has been overwhelmingly 
positive (so far).

THE STORY
She archives sounds on tapes so we nod
to this by representing tapes in her eyes.
We decided to blend her features into a
psychedelic galaxy in reference to the
hallucinations the character experiences and
the fact that she is isolated in deepest space.
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TECHNIQUES
PRO MASKING

Masksare essential to all kinds of Photoshopartwork.Weasked the
pros to share their top tips on the bestmethods touse

M
asking is one of the key Photoshop 
techniques that every digital artist 
needs to know. No matter what 

you use Photoshop for – from retouching to 
illustration, and graphic design to 
compositing – being able to create accurate 
masks is a skill that you will turn to time and 
time again. 

In essence, it’s very simple to create a 
mask. You can add a layer mask from the 
bottom of the Layers palette or from the 
Layer>Layer Mask/Vector Mask menu, 
which attaches to your main layer. As long 
as you remember that ‘white reveals, black 
conceals’, you can go on to use any method 
that you like in order to generate a 
monochrome mask. 

Of course, it’s not all that simple. If you’ve 
ever tried to get a perfect mask of hair 
blowing in the wind, or separate an object 
from a similarly coloured background, you’ll 
know that there is some art to masking. The 
big advantage with masking is that it is 
non-destructive, so you can tinker with the 
mask to your heart’s content until you get it 
just right, safe in the knowledge that you are 
not making any permanent changes to your 
original image. 

It is precisely this re-editable nature of 
masks that makes them so essential to 
professional artists. “Whenever I work in 
Photoshop I always try to be as non-
destructive as possible, and I therefore use 
masks for almost anything I do,” agrees 
Anton Forsberg of Studio Mint (www.
behance.net/antonforsberg). “Since I do a 
lot of compositing in my artworks, one of the 
key benefits of using masks is the ability to 
non-destructively create cutouts of the 
different elements I want to use in my 
composite,” he continues.

DIFFERENT TYPES OF MASK
There are two main types of masks available
for use in Photoshop: pixel (raster) and
vector. Layer>Layer Mask is a pixel mask and
is edited using any of the selection or
painting tools in Photoshop. Using a layer
mask creates a new thumbnail next to your
layer, which shows a greyscale channel
where black completely hides a portion of
the image, white completely reveals a
portion of the image, and shades of grey
have varying transparency. These are good
for softer blends, and are useful for things
like hair and fur. They are also versatile in
that you can use any brush to create the

© Anton Forsberg
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In this image, Life, the rays of light are 
created using a group of layer masks 

This image is from Valp’s Abstranical series, using masks 
to merge botanical illustration with abstract shapes

PRO MASKING
TECHNIQUES
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© Anton Forsberg

© PSD Innovative

mask, including custom brushes and special
brush tips, which gives a lot of scope for
flexibility and creativity.

The latest version of Photoshop CC has a
Select and Mask workspace, designed to
help you create accurate masks faster than
ever before. It replaces the Refine Edge
dialog box and has been enhanced in the
November 2016 release of Photoshop CC
2017. This workspace, accessible via
Select>Select and Mask or using the Select
and Mask button in the toolbar when
choosing the Quick Selection tool, Magic
Wand tool or Lasso tool, groups all of
Photoshop’s tools for refining layer masks.

Layer>Vector Mask creates a resolution-
independent mask, which is created using
the Pen tool or any of the vector shape tools.
The thumbnail that is created by this mask
shows the path of the area that has been
masked, and this is perfect for crisp, sharp
edges. Vector masks are used a lot in web
and UI design for graphical elements.

Most artists will use a combination of both
types of mask, depending on the
requirements of the job in hand. “We often
like to combine both raster and vector masks
together on the same layer to have soft- and
hard-edged masks work together to give
more realism to the composition,” says Andy
McIntosh of PSD Innovative (http://
psdinnovative.com). Digital artist and
illustrator Emi Haze (www.emihaze.com)
also combines the power of both types of
mask: “In some cases you might have to do
a selection that has complicated edges on
some parts, and clean, sharp edges on other
parts. In these cases it’s useful to make the
most of both mask types on the same layer.
Pixel masks are better for fine and
complicated details, while vector masks are
better for sharp, clean edges.”

KEY MASKING TOOLS
There are plenty of tools that you can use to
create your masks, and it’s worth taking the
time to practise as many as you can, so that
you can then switch between them as a
project demands.

The Lasso and Polygonal Lasso tools are
good for geometric shapes, whereas the
Quick Selection tool can create a good base
selection ready for further refinement. Even
the often-belittled Magic Wand tool has its
uses for those instances when the
background is a plain, distinct colour to the
foreground object.

For creating crisp, accurate masks, the Pen
tool is the selection option of choice for
Andy McIntosh: “The Pen tool is vital to give
a sharp, clean mask edge which can be
refined in Properties and a tiny feather added
to it to blend into the background. This layer
mask will remain live and the feather
constantly adjustable, giving flexibility
throughout a project.”

It can be time-consuming creating an
accurate selection with the Pen tool, but it
does give very good results. Anton Forsberg
is also a fan, but he says that for the best
results, you need to be careful to avoid any
unwanted artefacts: “It takes some time to
get used to, but I always try to stay a couple
of pixels inside the edges of the object when

ADVANCED

All four subjects were shot individually then masked with vector 
masks for sharp areas, and raster masks for so� er areas

4 TIPS FOR THE SELECT 
AND MASK WORKSPACE

2. Refine Edge Brush tool 
This is the best tool for precise 
refinements to the edge of your mask. It 
enables you to brush over softer areas, like 
hair or fur, which are traditionally difficult 
to mask, and add fine details for a more 
accurate mask.

3. Selection tools
Quick Selection is a great way of adding in 
details quickly, whereas the Lasso tool 
works in the same way as it does in the 
main Photoshop workspace. As of the 
November 2016 update to Photoshop CC, 
the Polygonal Lasso tool is also available. 

1. Pick the best view
To get the best view of your mask, you 
need to select the right View mode. It 
depends on your image as to which works 
best, but for general masking, either On 
Black or On White are good for getting 
precise edges.

4. Set your Preferences
Gain quick access to the Select and Mask 
workspace by double-clicking on a layer 
mask, but it has to be set as your 
preference. The first time you double-click 
a layer mask, you’ll be asked if you want 
opening the workspace to be the default.

Get to know Photoshop’s masking powerhouse, 
found as an option in the key selection tools or 
by going to Select>Select and Mask.

In this composite, Anton Forsberg used masks for the 
cutouts of all the elements, as well as for the backlight eff ect
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MASK WITH CHANNELS  
Maciej Hajnrich, aka Valp (www.valpnow.com) explains how he uses the Channels dialog to create complex masks

Work with Channels

01 With your image open, take a look at the

Channels palette. You need to select the

channel with the darkest values [to create the 

clearest outline] – in this case, the Blue channel.

Duplicate it by Ctrl/right-clicking on the channel

name and selecting Duplicate Channel.

Adjust the contrast

02 On the duplicated channel, boost the

contrast of the image with the Levels

control (Image>Adjustments>Levels) by

dragging the sliders below the Input Levels

window. Keep Output Levels as they are so that

the white background remains.

Create a mask

04 Now you can use this selection to 

create a mask. Go to the Layers 

palette and click the Add Layer Mask icon in the

lower area. Use the Brush tool to fix the finer 

details on the layer mask itself if needed. 

Make a selection

03 The next step is to create a selection

from your new channel. This is

achieved by clicking the Load Channel as a

Selection icon found in the lower part of the

Channels palette. Invert the selection (Cmd/

Ctrl+Shift+I) if necessary.

I’m creating my path to minimise the risk of a
visible halo when I later separate the object 
from the background.”

Another popular method among 
professional artists and designers is to make 
use of channels to create complex masks 
quickly. “I combine several techniques for 
clipping artwork from the background, as it 
all depends on the image I’m working on,” 
says art director and graphic designer Maciej
Hajnrich, aka Valp (www.valpnow.com). 
“However, my favourite technique is to work 
with channels, as it allows me to quickly get 
rid of the solid colour background and focus 
on the design process more.” By using the 
Channels palette to pick the colour channel 
with the most information that you need on 
it – ie the part that you want to select and 
mask – you can very quickly pick up a lot of © Valp, Maciej Hajnrich

TECHNIQUES
PRO MASKING
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intricate detail with little effort. Most channel 
masks will need some refining, but it’s a 
quick start. 

To get even more involved in the minute 
detail of perfect masks, Andy McIntosh 
suggests that you give Calculations a try: 
“One of my favourite techniques is 
Calculations. With Calculations you can 
calculate a mask between the foreground 
and background based on the channels of 
your image. You can use blending modes to 
change how the different channels interact 
with each other, and then use the Levels 
adjustment and brushes to tidy and refine 
the mask further.”

TOP TECHNIQUES
Learning new mask techniques and 
experimenting will give you more scope to 
be creative in your compositions. Luckily, 
some of our artists revealed their top tips 
and techniques with us to give you a chance 
to practise your skills. 

Sometimes, simple is the best solution, 
even on high-end artwork. PSD Innovative 
creates commercial composites for some 
big-name clients, so the masking has to be 
spot-on. Andy McIntosh often needs to 
blend foreground and background elements 
seamlessly, but at speed. He shares one 
technique that works well when the main 

subject, for example a model, has been shot 
on a neutral background: “For this to work, 
place the background on top of the main 
subject so that the subject is completely 
covered by the background. Set the 
background to Hard Light or Overlay, and 
[on a layer mask] simply brush away with a 
soft brush the overlapping background 
image from the subject. This technique will 
allow you to retain very fine details like stray 
hairs and other fine details that would be 
almost impossible to retain with conventional 
masking methods.”

From the practical to the creative, Emi 
Haze uses a combination of masks and 

ADVANCED

Emi Haze’s popular double-exposure eff ect is created 
through the use of masks and adjustments to blend 
elements together

© Caleb de Gabriel

BLEND TYPOGRAPHY AND ILLUSTRATION
Blending together a mixture of photography, illustrations and typography 
takes some careful masking work to ensure that the final result looks like 
one complete artwork, and not a series of individual images placed together. 
For this image, graphic artist and designer Caleb de Gabriel (www.behance.
net/calebwashere) pieced the different elements together primarily using 
masks. The first step was to compose the visual ‘bouquet’ of flowers using 
individual watercolour flower illustrations from stock sites. 

“Each illustration was clipped off a white paper background. When I clip 
the image, I select the mask, then go to Select>Modify>Expand. From this 
window I can expand the mask by 1 or 2 points to overlap and mask the 
white keyline.”

With all of this initial prep work complete, he could then move on to 
bringing the elements together in Photoshop in a non-destructive manner: “I 
always save the masked files as Smart Objects within the Photoshop file. 
This allows me to be able to edit those elements individually. Using masks 
within Smart Objects also keeps the layers organised and minimal.

“I placed the flower illustrations layer by layer into a composition that I 
was happy with. Then I added the typography over the top. Again I used 
masks, this time to clip out the shape of the flower from the typography to 
create the appearance of the typography sitting beneath the petals. Finally, I 
added some layers of grading and texture to the image as a whole to create 
the appearance of one complete illustration.”
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adjustments to create surreal scenes: “Find 
an image of a tree and select the Magic 
Wand tool. Click on the white area or sky if 
it’s present around the tree and make sure 
you have Contiguous unchecked – this will 
select the white areas even within the tree. If 
you’re picking up too much of the tree, you 
might have to darken the tree first to get a 
better selection. Once done, apply the mask 
and use the Select and Mask Refine Edge 
options to enhance the mask. Use the Soft 
Light blending mode, Warp tool (Edit>
Transform>Warp) and clipping masks to 
blend the tree and textures to any object or 
character, such as a woman. Place a texture 
over the character, then blend it using the 
appropriate blending modes. Use a clipping 
mask to either clip it to the character layer or
add a custom mask with brushes.” The
image can then have various adjustments
applied to finish the look.

The more complex your composition, the
more masks you will end up with. It certainly
pays to stay organised and label everything
in your Layers palette. Anton Forsberg
suggests making the most of the Groups
option to keep on top of large projects that
use lots of different, individual elements:
“Often the elements are photographed on a
white background, and if that’s the case then
Photoshop’s Color Range selection normally
gives a good enough result. The key here is
to make the edge of the object as sharp as
possible, as the smaller areas that get
affected inside the object are easy to paint
back in later on. Press OK and then invert
the selection (Cmd/Ctrl+Shift+I) to select

In this editorial image for Happy Socks, Jaime 
Sánchez made use of the Color Range tool to 
create his masks

USE THE COLOR RANGE TOOL
Sometimes the more basic tools can get 
overlooked when it comes to creating masks, 
but they can be quick and actually very 
effective. Art director and photographer Jaime 
Sánchez (http://jaimesanchezart.com) is a 
fan of creating masks through the Color Range 
tool (Select>Color Range), which works 
particularly well for his photographic style, 
using bold, bright colours as backgrounds. 
Sánchez first uses the Color Range tool to 
isolate each block of background colour, then 
he uses the Select and Mask option from the 
Quick Selection tool (W): “I can make my 
borders smoother and avoid ‘saw teeth’,” he 
explains. “This tool also offers the possibility of 
painting in those areas that haven’t been 
properly selected, so the result is a perfect 

layer mask.” The aim is to eliminate the whole 
background, just leaving the main elements 
that he wants to use. He will often perfect his 
layer mask bit by bit to remove rogue pixels, 
which he does so using a graphics tablet for 
speed and precision. 

Once the main objects in his composition 
have been masked out of their photographic 
background, he is then able to add in a digital 
colour fill in order to give his trademark style: 
“For the background, I create a layer with a 
yellow fill. With the Polygonal Selection tool, I 
create a diagonal selection to create 
perspective and then apply a layer mask and 
remove the bottom. To finish, I add a layer 
filled with pink underneath the one of yellow. I 
duplicate the bananas, and finally I polish all of 
the individual masks.”

the object instead of the background. So far 
so good, but here comes a little trick. Instead 
of using the selection you just created to 
apply a layer mask to the object itself, I 
usually create a group for the object and 
apply the layer mask to the group instead. 
The advantage of this is that you now only 
need to place the adjustments you want to 
apply to your object directly into the masked 
group. This achieves the same effect as 
clipping your adjustments to your object, but 
with one difference. The fact that you no 
longer need to create clipping masks makes 
it possible to group your adjustments in 
subgroups, and this could help you a lot 
when it comes to keeping your growing layer 
stack clean and organised.”

Hopefully, you will feel inspired to try new 
things with masks – as they are completely 
non-destructive, it’s one area where you can 
try new methods over and over to get them 
right, without affecting your image. 

TECHNIQUES
PRO MASKING



T
oensure a composition grabs people’s

attention, creating a surprise element is a

useful technique. With this in mind, let’s
create a beach scene using a transparent bucket
with an island inside as the surprise.

For this to be possible, we’re going to use one of
the most fantastic Photoshop tools: the mask. This
makes it possible to do many things, such as blend
different photos, erase unnecessary details, and

when applied to a layer group, add many photos 
that automatically follow the shape of the mask.

Because we’re creating something that doesn’t 
exist, it’s important to be careful with the details. It 
is also necessary to imagine how the scene will
look in terms of highlights, shadows and also the 
colour tone. To create these details, we’ll use the 
Gaussian Blur filter, the Feather command, blend 
modes and the adjustment layers.

Transparent 
mask effects
Use masks to play with transparency and create a surreal scene
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Advanced Transparent mask effects

Essentials
Timetaken
4hours

 Exper
Rodrigo 
Marinelli
“I always try to create a scene 
with something unexpected. 
Generating curiosity grabs 
people’s attention. 

“I’m an art director and 
have 11 years of experience 
in advertising agencies. I 
learned and am still learning 
to use Photoshop through 
following tutorials.”



Sharpen the image

01 Create a new document (Cmd/Ctrl+N) set to 460x190mm. Use  
‘sky.jpg’, duplicate the layer, open the High Pass filter (Filter> 

Other>High Pass) set to 1px and change the blend mode to Soft Light. 
Create a new layer, use a soft brush (B), select white as your colour, and 
enhance the white parts of the clouds.

Blend the layers

02 Use the Beach layer from the photo ‘beach.psd’. To fill 
the scene, duplicate it (Cmd/Ctrl+J) and place it as 

shown above. To blend the images, select the top layer, press the 
Add Layer Mask button, select the Brush tool (B), and with black 
as your colour, erase the unnecessary parts.
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Show us your creative compositions Search for photoshopcreative



Link the adjustment layer

03 Add the Water_texture layer from 
‘island.psd’ and place it at the top of 

the beach. To fill the scene, duplicate the layer 
and repeat the procedure from the previous 
step. Use a Color Balance adjustment layer (0, 

-33, -32), hold Cmd/Ctrl+Alt and click on the 
Water_texture layer.

Group layers with a mask

08 Create a new layer. With the Pen tool 
(P), make a selection on the bucket’s 

base, activate it, make a layer group (Cmd/
Ctrl+G) and press the Add Layer Mask button. 
Select the top and repeat. Select the handle, 
use the Polygonal Lasso tool (L), Ctrl/
right-click and choose Layer Via Copy.

Soften with a feather

04 Add the sand from ‘sand.jpg’. 
Activate the selection of the layer 

(Cmd/Ctrl+click in the layer), use the Feather 
(Shift+F6) set to 2px, invert the selection 
(Cmd/Ctrl+Shift+I), and press delete twice. Set 
a Color Balance adjustment layer to 0, 0, -29, 
and link it with the sand layer (step 3).

Make a gradient mask

09 Add the following to the folder: ‘coral.
jpg’, ‘coral_02.jpg’, ‘colorful_fish.jpg’, 

‘yellow_fish.jpg’, ‘underwater_03.jpg’ and 
‘underwater_01.jpg’. Blend them using masks 
(step 2). For a transparent effect, select the 
base folder, click the mask thumbnail, use the 
Gradient tool (G) (Foreground to Transparent, 
40% Opacity) and erase the sides. 

Erase some details

05 Add ‘mountain_01.jpg’, click the Add 
Layer Mask button, choose black as 

your colour, and with a Soft Round Pressure 
brush (B), smoothly erase the base of the 
mountain to make it blend with the sea. Then 
add ‘mountain_02.jpg’, flip it horizontally 
(Edit>Transform>Flip Horizontal) and repeat 
the procedure.  

Custom warp

10 Add ‘water_top_02.psd’ and place it 
inside the top folder. To adjust the 

shape, use the Warp tool, select the custom 
menu and use the Arc Lower option. To 
adjust the colour tone, activate the top 
selection, create a new layer, and paint it with 
#0e749f at 30% Opacity.
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Use the blend mode

06 Add the Left_island layer from the photo ‘left_island.psd’. 
Duplicate the layer, change the blend mode to Multiply, use the 

Levels command (Cmd/Ctrl+L) set to 0, 1.00, 227, and place it below the 
original layer. Make a mask (step 5) on the original layer and smoothly 
erase the unnecessary parts of the sky. 

Transform with the Warp tool

07 Add ‘bucket.png’. Make a mask (step 5) and erase the 
base. With the Pen tool (P), draw the shadow, paint it 

with #040403, change the blend mode to Multiply and the Opacity 
to 40%. Use the Warp tool (Edit>Transform>Warp) and adjust the 
shape to make it look more natural. 

Advanced Transparent mask effects
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Draw highlights and shadows

11 Create a new layer and with the Pen tool (P), 
draw the highlight shape, paint white and use 

Gaussian Blur (Filter>Blur>Gaussian Blur) set to 70px. 
Play with the layer’s opacity to get the best result. Use 
the same procedure for the shadows, but paint with 
black and change the blend mode to Multiply.

Create the island

13 Create a new layer, make a selection 
of the bucket hole, create a masked 

group (step 8) and place ‘pier.jpg’ inside. 
Duplicate the layer and place it outside the 
layer group, then use the Pen tool to crop the 
other wooden huts, as shown above. 

Adjust the colour tone

12 Let’s adjust the colour tone. Make a 
new layer, place it inside the base 

layer folder, paint with #157da5 and change 
the Opacity to 30%. To soften it, make a mask, 
use the Gradient tool (Foreground to 
Transparent, 40% Opacity) and erase the 
sides of the bucket.

Place the palm trees

14 Place the Island layer from ‘island.
psd’ behind the wooden huts. To 

erase the unnecessary parts of the photo, 
which are close to the palm trees, follow step 
6. Then add ‘island_02.psd’ behind the Island 
layer and repeat the procedure.

Bring in details

15   Use the Wave layer from ‘beach.jpg’ 
and place it in front of the island, as 

shown above. Make a mask to blend the 
image with the scene as in step 5, then use 
the Pen tool to draw the highlights and 
shadows, just like in step 11.

Expert tip

There are always many ways
to adjust the colour tone of a
scene, and one is the Quick 
Mask. With this, it’s possible 
to make adjustments in 
specific parts of the photo in 
a very easy way, for example 
the climber’s arm. Select 
the climber’s layer, press Q, 
use a so� brush (B) at 40% 
Opacity and paint the arms. 
Next, press Q again, invert the 
selection (Cmd/Ctrl+Shi�+I) 
and use any adjustment tool 
you want. In this case, we used 
Brightness/Contrast (2, 20) 
and Hue/Saturation (0, -23, 0).

Make quick 
masks

Add dust

16 Use the ‘sand_texture.psd’, place it on the bucket’s right side, make 
a mask (step 5) and erase the unnecessary parts. Adjust the colour 

tone using Levels (Cmd/Ctrl+L) set to 0, 1.74, 219, and Hue/Saturation 
(Cmd/Ctrl+U) set to 0, -43, 0. Finally, duplicate the layer, flip it horizontally 
and place it on the bucket’s left side.

Build the shadow

17 Add ‘climbing.jpg’, duplicate it, place it behind the original 
layer, paint it black, use the Warp tool to adjust the shape, 

use the Gaussian Blur filter (set to 12px) and finally use the 
Motion Blur filter (-51, 49px). Add the ‘water_splash.psd’, place it 
next to the climber’s hand, and change the blend mode to Screen.

Show us your creative compositions Search for photoshopcreative



Use the Elliptical Marquee tool

20 Add ‘dolphin_02.jpg’, flip horizontally 
and make a mask to erase 

unwanted parts. Create a new layer, use the 
Elliptical Marquee tool (M) to make a circle, 
paint with #007a9d, set the blend mode to 
Multiply, and use Gaussian Blur at 9px. Add 
‘dolphin_01.jpg’ and repeat the procedure. 

Add the sky details 

21 Use a soft round brush (B), set the 
Opacity to 40%, select white as your 

colour, and paint above the mountains, 
bringing more light to the scene. Change the 
blend mode to Soft Light. Finally, add 
‘plane.psd’, place it as shown above and use 
the Feather (step 4) set to 2px.

Set the colour tone

22 Use adjustments to set the colour 
tone of the scene. Use Brightness/

Contrast (0, 20), Levels (15, 1.00, 239), Color 
Lookup (3Strip.look), Photo Filter (Warming 
filter 85, 25% Density). Finally, create a new 
layer, paint it yellow (#ffffd7), change the 
blend mode to Color and set Opacity to 20%.
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 Select and rotate

18 Add ‘crab.psd’, change the layer’s shadow to Multiply, and use 
Levels (Cmd/Ctrl+L) set to 0, 1.00, 218. With the Pen tool, select the 

crab’s claw, activate the selection (Cmd/Ctrl+Enter), then rotate it (Cmd/
Ctrl+T) as above, giving the idea that it’s trying to grab the climbing man.

Compose the scene

19 Add ‘birds.jpg’. To make it blend with the scene, use the 
Feather command (step 4) set to 2px. Then add 

‘boats.psd’, make a mask to erase the unnecessary parts, and 
finally add the White_boat layer from ‘left_island.psd’. Place all 
the photos as shown above. 

What you’ll learn
Compose a 
surreal scene

LAYER GROUPS WITH A MASK
Create a new layer, use the Pen tool to select the
base of the bucket, activate the selection (Cmd/
Ctrl+Enter), create a layer group (Cmd/Ctrl+G)
and press the Add Layer Mask button.

SET THE TONE
The last step for the scene is to
adjust the colour tone. To do that,
use the adjustments and edit the
colour tone using layers.

MAKE MASKS
Select a layer, press the Add
Layer Mask button, use a so�
brush (B), set to black, and erase
the unnecessary parts.

DRAW THE HIGHLIGHTS
Use the Pen tool (P) to draw the shape of the
highlights. Paint white, use the Gaussian Blur at
70px and change the blend mode to So� Light.

Advanced Transparent mask effects
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Create 
isometric 
type art
I

f you’re unfamiliar with M C Escher’s Waterfall 
image, it is definitely worth your while to take a 

minute to search for it on the internet and then 

trace the flow of water. No matter how hard your 
mind tries to make sense of it and rationalise it, 
you’ll find that either the water is flowing uphill or 
the waterfall is defying gravity. As with a lot of 
Escher’s work, it is an effect that is fun and 
challenging to re-create.

In this tutorial, we are going to make art out of 
letters that have been cleverly disguised by using 
optical illusions and bending perspectives. Inspired 

by M C Escher and games such as Monument 
Valley and Skyward, this tutorial will teach you how 
to set up an isometric grid to create simple yet 
impossible perspectives, blurring 2D illustration 
into 3D. 

But it isn’t just about setting up a structure. 
Using gradient fills and a tight, otherworldly colour 
palette, this tutorial will also teach you how to 
create a sense of depth and space in your images. 
All of the techniques you learn here can be applied 
to other projects, whether they bend the rules of 
reality or not!

Are you confounded by impossible objects and perspectives? 
Here’s how to make the impossible possible!

Essentials
Timetaken
5 hours

 Expe
Andy
Hau
“With my background in 
architecture, the impossible 
objects and confl icting 
perspectives of M C Escher 
have always inspired me. 
Although not immediately 
apparent, Photoshop has 
great tools for emulating this 
isometric style. 

“I am a London-based 
architect and graphic 
designer, and the owner 
of A.H.A. Design Ltd, a 
multidisciplinary design 
studio. In all of my work, from 
buildings to digital imagery, 
I believe that all design 
should have an element 
of joy about it – from its 
inception to the fi nal product. 
Design is an escape from the 
futility of modern life, not an 
endorsement of it.”

If you would like to see 
more of Andy’s work, visit 
www.andyhau.com.
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Create a square grid

02 Open a new canvas and make it 
1000 x 1000px. Create a new layer 

and use the Paint Bucket (G) to fill it in white. 
Double-click on the layer in the Layers panel 
and select Pattern Overlay. Use the pattern 
we created in step 1 and click Snap To Origin.

Enlarge the grid

03 Move the pattern across slightly and 
duplicate the layer. Tile the layers 

together to create a larger area of pattern. 
Tile it as many times as you want but make 
sure the pattern always remains a square. 
Select all the pattern layers, right-click and 
pick Merge Layers.

Set up the grid

01 Open a new canvas and make it 50 
pixels wide by 50 pixels high. Select 

the Pencil tool (B) and set the Radius to 5px. 
Starting from the top left of the canvas, draw 
an ‘L’ shape in black. Select Edit>Define 
Pattern and save the pattern.
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Start the letters

08 Using your mock-up as a basis,
create the shapes with the Pen tool

(P). Follow the lines of the grid to create the
sides in the correct perspective. You may
want to add a few vertical guides to help you
keep track of the starting point of the shape.

Create curves and edit

09 To create curves, click and hold down the left mouse button
or Alt/Opt key. If you want to edit the shapes, select the Pen

tool (P), hold down Cmd/Ctrl, click on the anchor points and move
them to where you want them.

Make a quick mock-up

06 Use the Polygonal Lasso tool (L) or 
Brush tool (B) to quickly block out 

the composition and where you think the text 
will be located. This doesn’t need to be 
accurate or final – it’s only a guide for creating 
the shapes. 

Gradient the background

07 Fill the entire canvas using the 
Gradient Fill (G) with the colours we 

chose in step 5. You can change the location 
of the fade by changing where and how far 
you drag the Gradient Fill tool. It’s best to keep 
the background mostly dark to help the 
letters stand out.

Set the Overlay colour

10 Once you have your shape, double-click on the layer in the 
Layers palette, select Color Overlay and change the colour 

accordingly. For a more convincing shading style, pick Gradient Overlay 
and choose a dark and light colour to blend together, keeping in mind 
where your light source is.

Advanced Create isometric type art

Create an isometric grid

04 Open up a new canvas (this will be 
your working canvas) and drag in 

the pattern. Rotate the pattern 45° (Edit> 
Transform>Rotate) and apply the 
transformation. Select Scale (Edit> 
Transform>Scale) and in the Height box type 
in 58% (keep the Width at 100%) to create an 
isometric grid.

Choose a colour palette

05 For the text to really stand out, we are going to 
use whites and taupe for the letters, and make 

everything else fairly dark by using blues and purples 
for the midtones and shadow colours. Blues and cool 
purples tend to recede into the background, which will 
help to draw the letters out. 

Expert tip

Although Photoshop can
emulate the style of an
isometric drawing, due to 
the fact that you can’t create 
a ‘snappable’ isometric grid, 
the method is not actually that 
accurate. For more accuracy, 
you could draw some 
elements in Illustrator and 
then bring the elements into 
Photoshop for compositing 
and editing. However, if you 
are a perfectionist when it 
comes to accuracy, you could 
always use a computer-aided 
design drawing package such 
as AutoCAD.

Accurate 
grids
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Work on the waterfall details

14 Use the Polygonal Lasso tool (L) to 
create boundaries for the reflections 

in the waterfall. Fill the boundaries with a 
lighter colour using the Paint Bucket tool (G) 
and lower the opacity if necessary. Creating 
lighter areas at the edges helps to create the 
illusion that the water is rippling.

Make the pool

15 Create the pool in the same way as the 
waterfall. You can give the effect that 

the waterfall is distorting the water in the pool 
by adding ripples using the Polygonal Lasso 
tool (L) and Paint Bucket (G) – gradually 
lowering the opacity of each ripple.

Create some stairs

11 Once you have created all of your letters, 
create the stairs using the Pen tool (P), 

following the grid lines to help with the 
perspective. As with the letters, use Color or 
Gradient Overlay to change the colour. You 
can warp the perspective by unexpectedly 
making the stair landings vertical. 

Build walkways and bridges

12 Using the Pen tool (P), connect the 
letters with walkways and bridges to 

add complexity and to distort the outlines so 
that the letters aren’t so easily recognisable. 
However, be sure to use a different colour so 
that these elements do not merge with the 
letters, which would make them illegible.

Add a waterfall

13 Create the 
water with the 

Pen tool (P) and 
change the colour by 
using Color Overlay. 
Ctrl/right-click on the 
waterfall layer and 
select Rasterize Layer 
and Rasterize Layer 
Style. Lower the 
opacity setting of the 
layer so the waterfall 
becomes transparent.

Expert edit

Perfect trimming

01 Clipping masks help to ensure
that the edges of the ripple layer

align with the edges of the waterfall layer
underneath. This technique is particularly
useful for complex curved areas.

Overlap the elements

02 Ensure that the element you want
to trim is oversized and overlaps

the trimming element sufficiently so that
you’ll get a perfectly clean edge.

Layer placement

03 Unlike Adobe Illustrator, the
trimming element needs to be

below the element to be trimmed in
Photoshop. Place the ripple layer above
the waterfall layer on the Layers panel.

Create clipping mask

04 Ctrl/right-click on the ripple layer 
in the Layers panel and select 

Create Clipping Mask. The ripple layer 
should show through the waterfall layer 
and the edges should align perfectly.

Clipping masks



84

Advanced Create isometric type art

Create the large waterfall

16 Follow steps 13 and 14 to create the large waterfall. Try 
changing the blend mode of the layer to Hard Light so that it 

reacts with the colours underneath. Since there aren’t many elements 
behind the large waterfall (unlike the smaller waterfall), the colour 
reaction won’t be too distracting.

Add lighthouse stripes

21 Create an ellipse that is the same proportion as the ones for the 
lighthouse body. Starting from the midpoint of the ellipse, create 

a rectangle to form the depth of the stripe. Create another ellipse with 
the Elliptical Marquee (M) and delete the top of the rectangle.

Add shadows

17 Even though we want the perspectives to be somewhat 
confusing, we still need to create a sense of depth and mass 

for the letters. Add shadows in strategic places (for example where 
elements overlap) by using the Polygonal Lasso tool (L) and Paint 
Bucket (G), lowering the opacity where necessary. 

Plant some trees

22 Use the Polygonal Lasso tool (L) and Paint Bucket (G) to 
form some triangular trees. Use a strong accent colour for 

the trees to lift the other colours in the image and place them 
strategically so that they do not compete with the text. Don’t be 
tempted to add too many!

Build the lighthouse body

20 Create two ellipses using the 
Elliptical Marquee (M) and connect 

them using the Polygonal Lasso (L) to form 
the lighthouse body. Fill it in with the Paint 
Bucket (G). Merge the layers and use the 
Gradient Overlay layer style to change the 
colour. Use a similar technique for the lantern.

Connect the doors

18 Create doors with the Polygonal 
Lasso (L). Fill the opening of the door 

with a solid dark colour using the Paint 
Bucket tool (G). Fill the side and the threshold 
of the door with a Gradient Fill so that they 
look like they are fading into darkness.

Construct ladders

19 Create small dark strips using the 
Polygonal Lasso tool (L) and Paint 

Bucket (G) to form the rungs of the ladders. 
Once you’ve made one rung, you can then 
copy and paste it until the whole ladder has 
been formed. 
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The complex composition of this image lends itself perfectly to being
printed as a poster. Most professional printers will require a 300ppi
resolution image and some may also require a 3-5mm bleed, that is
to say an extra 3-5mm of canvas running around your artwork that

will be trimmed off to ensure that the edges are clean when it is cut to
size. With this in mind, it is important that you make sure your most
critical elements are not near the edge, or you run the risk of them
being trimmed off!

What you can do with it Create a print to hang on the wall
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Add the stars 

23 Use the Rectangular Marquee (M) to create a small square 
shape. Fill this in with the Paint Bucket tool (G) in white. Rotate 

the square 45°(Edit>Transform>Rotate) and lower the opacity to form a 
star. Repeat a few times to fill the night sky with stars. 

Zoom out 

24   Zoom out using Cmd/Ctrl+0 so that the entire image fits onto 
your screen, and check that you are happy with the overall 

composition. The image should look balanced, and the elements 
and colours should be evenly distributed.
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Adjust Facial 
Features
Retouch a subject’s face using Elements’ new slider-based feature
Retouching is something that everyone, from photographers to 
digital artists, has to consider. It’s not just a quick first step for many 
people either; retouching is almost an art in itself, as transforming a 
subject’s face with both realism and subtlety isn’t as easy as it looks.

 Subtlety is key, too. ‘Photoshop fails’ are common on the internet, 
as retouchers often don’t spot the background warping along with 
their subject. The Liquify tool is an advanced one, and that’s what 
makes the Adjust Facial Features tool so much more convenient. It 
consists simply of sliders, pinpointed at key areas of the face, which 
when tweaked, can alter the height, width and size of the eyes, lips 
and nose. It’s easy to use, you can see your edits happening in 

real-time, and if you’re not a retouching pro, you’ll be pleased to know 
it’s almost impossible to create one of those infamous ‘Photoshop 
fails’ with this feature. 

 Retouching is useful for all kinds of projects, but the best thing 
about the Adjust Facial Features tool is that it delivers quick, realistic 
results, no matter what you want to achieve. If you want to increase 
your subject’s smile, it can help, just as if you want to completely 
renovate a face. Experiment with the sliders to see how they interact 
with each other, and if you’re feeling confident, use the Liquify tool to 
take your retouching further. Adjust Facial Features doesn’t just 
create realistic edits; it can help you to discover the art of retouching. 

Tool focus…
Start image

What 
does it mean?

LIQUIFY – The Liquify tool is one of 
the more well-known distortion tools 
that Elements offers. It enables you 
to warp pixels; the benefi ts of using 

it are that it can simultaneously 
resize elements in your image 
while fi lling in the blank spaces 

with other pixels. You can 
fi nd the tool under 

Filter>Distort.
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RECOLOUR THE EYES
On a new Color layer, brush
50% opaque colour onto
the irises of your subject to
brighten up the eyes.



Other retouching options Go a little further to improve subjects’ faces

Liquify 
The Liquify tool is a staple of retouching, as it can 
help to reshape parts of your subject by dragging 
pixels across the image. This makes it perfect for 
resizing parts of the image without losing quality 
elsewhere; we’ve used it to touch up the ear of 
the subject. Watch out for warping in the voids of 
where you’ve just edited.

Resize features
The easiest way to resize parts of an image 
is to select, Ctrl/right-click and choose Free 
Transform. When resizing an eye, for example, 
hold Shift to keep the aspect ratio of the 
selection; only resize slightly for subtlety, and 
when done, grab the Spot Healing brush (J) and 
brush over the edges of your selection.

Resize forehead
Resizing the forehead relies on the same 
principle as resizing specifi c facial features. The 
only diff erence is that you don’t need to retouch 
along the edges of your selection, as you’re not 
resizing over the existing pixels of the subject’s 
face. Remember to keep this resizing restrained, 
because any big edits will look too obvious.

Retouch the nose

03 Further down in the menu, the Nose options only include sliders 
to alter the height and width. Use these two sliders to subtly 

tweak the nose; the shape of the nose will rely on the rest of the face, 
so feel free to retouch the nose again at the end. 

Reshape the lips

01 Open your start image and go to Enhance>Adjust Facial 
Features. Here, you can master the height and width of the lips, 

you can edit the lips individually with the sliders, and you can improve 
the curve of the subject’s actual smile. 

Reshape and retouch Use sliders to alter the look of your subject

Finish with face shaping

04 Finally, click on the Face subheading. Here, you will fi nd options 
to tweak the width of the face along with the forehead height, 

jawbone and chin height. These edits should come easily based on the 
work you’ve made with the rest of the face.

Edit the eyes

02 Next, down the right-hand side of the window, click on the Eyes 
subheading. Using similar sliders, you can tweak the height, 

width and general size of the eyes; you can also change the distance 
between the eyes and tilt them.

Elements
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Hit the Before/
After button to see

the progress of 
your edit

Shortcut



Design a vibrant
homework timetable
Use Elements to inject fun and colour into your school schedule
Creating a school timetable is a project that relies on two very 
different sides of Elements: being creative and being organised. 
While it’s always fun to add bright colours, images and effects to 
your projects, this is one task that needs structure to work. 

 Luckily, Elements has the tools you need to create a clean grid, 
and embellish it with all kinds of effects. The grid can be one of the 
most underrated tools that the program offers, and in this tutorial, 
it’s vital in making sure your timetable’s rows and columns are all the 
same size and shape. 

 With the main grid sorted, you can really unleash your creativity 
with the title and everything you place around the centre of the 
design. Use masks to cut images out and place everything on layers 
behind the actual grid. The Filter Gallery is perfect for transforming 
the look of images – the Cutout filter in particular gives a nice 
cartoon effect – but you can also use gradient maps to edit colours. 

 Remember to be as creative as you can with this tutorial. 
Personalise it, use your own colours and fonts; just stick to a neat 
grid, and use the rest of the project to be as colourful as you like.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative
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Creative project…
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Timetables need structure, so for
the first few steps of this project
we’re going to create the grid that the
timetable needs, and decorate it for
good effect.

Stroke (Outline) Selection is a particularly
useful feature here, because it enables us to 
create a straight line of a specific width and colour. Remember that 
you can create a grid of as many rows and columns as you like, and 
that tabs are optional; you can customise these steps according to 
what you need. 

Create the grid

01 Create an A4 document and hit Cmd/Ctrl+’ to bring up the grid. 
Select a square, Ctrl/right-click and choose Stroke (Outline) 

Selection. Choose a Width of 5px, black as the colour and click OK. 
Repeat this horizontally for as many subjects as you wish, and vertically 
for the number of days.

Make the tabs

02 On a new layer above the grid, use the Polygonal Lasso to 
create a tab shape. Fill with a colour – we chose #9177ec – and 

go to Layer>Layer Style>Style Settings. Stroke this shape with black 
and a Width of 5px. Copy this and paste it along the top.

Fill the days

03 Make a selection to the left of a row, fi ll with a colour and stroke 
the outline, as you did with the tabs. Repeat this downwards; 

we chose #f16983, #b369f1, #69d9f1, #69f1c6, #e6f169 and 
#f1a669. Create 40% opaque, Soft Light layers above each selection, 
and clip white-to-black gradients.

STAGE 1 What 
does it mean?

STROKE – Stroking a selection or 
layer gives it an outline. This is useful 

for making objects and text stand 
out, as you can create borders with 

it, or just subtly highlight certain 
parts of your image. You can also 

choose to place the stroke 
inside, outside or centrally 

along the pixels of 
your layer.

Create the grid
Set out the basic structure of 
your timetable

Hit G on your
keyboard to bring
up the Gradient 

tool

Shortcut

PRESETS
Choose a ready-made gradient,
should you want one, from the
presets, and add to presets
with the button on the right.

LEFT STOPPER
Click on the le� stopper to
bring up the eye-dropper,
where you can choose the start
colour for your gradient.

ADD NEW COLOUR
Click anywhere along the
gradient band to add a new
colour to the gradient, and drag
it to place it in the gradient.

RIGHT STOPPER
Click on the stopper on
the far right to choose
a second colour; in our
case we’re going for a
simple black to white.
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Build the
timetable
Start adding colour, images 
and much more
With the grid for your timetable complete, 
it’s time to start the fun bit: adding in all 
the bright, colourful elements that 
personalise it.

 Filters can be extremely useful in 
making images look cartoony, but by 
using gradient maps, we can also 
recolour the calculator and bulldog clip so 
that they better blend into the image as a 
whole. Add your own images if you wish, 
and deviate from the tutorial if you’re 
feeling creative. 

Lay a background

04 Now is a good time to insert a 
background. Elements has plenty on 

offer; click on the Graphics tab in the 
bottom-right corner, and choose a 
background to insert. We chose Colorful 
Motifs. On a new layer behind the grid, select, 
fi ll with white and lower the Opacity to 60%.  

Curl the corner

01 Select the bottom-left corner of the 
orange tab, Ctrl/right-click and pick 

Layer Via Cut. Hit Cmd/Ctrl+T to Transform, 
and fl ip vertically and horizontally. Go to 
Filter>Distort>Liquify and warp slightly to 
make it look curled. Apply the same stroke.

Mask in some paintbrushes

05 Open the supplied paintbrushes and 
use the Magic Wand to select all of 

the white space around the outline of them, 
before hitting Mask and Invert (Cmd/Ctrl+I) to 
remove it. Copy this into your timetable, and 
place behind the grid.

Insert the pencils

02 Insert the supplied image of the 
pencils and use the Polygonal Lasso 

to cut them out. Mask this and go to Filter>
Filter Gallery>Cutout. Choose Number of 
Levels: 8, Edge Simplicity: 7, Edge Fidelity: 2. 
Place above the grid and mask the excess. 

Place more stationery

06 Place the paperclips into the image, 
and add the calculator and the bulldog 

clip. Go to the Fill Layer icon and add a 
Gradient Map; clip one to the bulldog clip and 
one to the calculator in similar colours to the 
timetable. Go to Filter>Filter Gallery>Cutout to 
cartoonise these images.

Set the title

03 Select the Type tool (T). Drag from one 
side of the grid to the other, and type 

in white: Homework Timetable. Pick a bold 
font, add a black stroke as before, and add a 
drop shadow. Insert the supplied paperclip 
over the corner of the timetable. 

STAGE 2

KEEP IT COLOURFUL
The use of colour can
help not only bring a little
vibrancy, but also colour-
code rows and columns.
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STAGE 3

Now that everything’s in place on the 
timetable, we can add all the final 
flourishes and check that the highlights 
and shadows are consistent across the 
project. If you don’t ensure the lighting 
is the same across all elements, it will 
ruin the picture.

 This is the part where you enter the 
text too. Make sure you pick a readable 
font, and use the same layer style 
techniques to make it stand out even 
more. Adjust when you’re finished to 
bring the best out of your work.

Embellish 
your work
Add the finishing touches
to your timetable

Perfect the shadows

03 Make sure that the shadows are consistent across the image, 
by brushing in soft black on new layers and reducing the opacity 

setting. This might include the curled corner of the timetable, behind 
the grid and behind the title. 

Write in the text

01 Now that the timetable is pretty much complete, grab the Type 
tool again and write in text for each of the days vertically, and 

subjects along the tabs horizontally. Use layer styles such as Drop 
Shadow and Stroke to make this text stand out.  

Adjust slightly

04 Finally, check that the text is readable and adjust the image 
slightly with a Levels adjustment. If you need to add more 

shadows, do so, and Hit Cmd/Ctrl+0 to return to a zoomed-out, 
full-screen view to check your fi nal project. 

Brush in squiggles

02 In the resources you will fi nd 500 free pen and pencil squiggle 
brushes. On a new layer above everything else in the image, 

insert a squiggle in each corner in a different colour, then set this layer 
to Multiply. 

Select squiggle
layer, hit Shift and

+ to set blend 
modes

Shortcut

SQUIGGLES
Either lower the
opacity or alter the
blendmode of the
squiggles so that
they blend in to
your work better.

STYLE
Choose Arc inWarp Text (at the
bottom of the Type tool) to create
the curved effect with the title.

BEND
Be subtle when changing the
Bend value, as you only want
a slight arc from the title.



Achieve 
porcelain skin
Remove blemishes and use blur for perfect ski
Giving your subject smooth skin is often essential in portrait 
retouching. This is why the Clone Stamp tool and Spot Healing brush 
exist; removing blemishes from a face is one of the more basic 
photo-editing techniques that you’ll learn about, but it’s one that can 
come in handy for a range of projects. 

 However, actually removing the texture of skin altogether is a 
completely different kind of project. Creating porcelain-like skin in 
your subject is one of those things that can end up looking really 
unnatural if you’re not careful with the settings you use, but when it’s 

applied correctly, it’s an edit that can give a classy, refined finish to 
your subject. 

 The process of creating porcelain skin relies on balance, though. 
Blurring the skin too much will result in the main facial features 
becoming too blurred as well, so by masking and brushing over the 
image, we can control the amount of smoothing being applied to 
certain areas of the face. Try to keep the opacity of your brush low 
when applying colour onto the face, so you don’t cover the subject in 
soft colour, and mask away anything that needs removing.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative
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HUE/SATURATION
Apply a Hue/Saturation layer
of Saturation: -5, Lightness:
+10 to create a brighter,
white finish to the face.

ADD WHITE SHINE
Select white (#ffffff) and
brush over the highlights
of the face to enhance
them further and create
more of a shine.

Photo edit…

Start image

What 
does it mean?

SOFT LIGHT – Rather like Overlay, 
the Soft Light blend mode screens 
white pixels and multiplies black 

pixels, but with a much softer effect. 
This makes it perfect for adding 
highlights and shadows to your 

images, as the tone of that 
particular layer will react 

with the tone of the 
image below.
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Reduce the noise

06 Create another stamp layer. Go to Filter>Noise>Reduce Noise 
and choose Strength: 10, Preserve Details: 0% and Reduce 

Color Noise: 0%. Hit OK. This will further smooth your image while 
keeping the details of the main facial features. 

Add a Gaussian Blur 

03 Create a stamp layer of your work so 
far by hitting Cmd/Ctrl+Alt/Opt+Shift+E. 

Go to Filter>Blur>Gaussian Blur and choose a 
Radius of 20px. Again, hit Mask and invert, 
before following the previous step and 
masking in the blurred layer.  

Surface Blur the image

01 Start your edit by duplicating your start image and going to 
Filter>Blur>Surface Blur. The Surface Blur is used for blurring the 

pixels of your image but maintaining the details; choose a Radius of 10 
pixels and a Threshold of 40 Levels, before hitting OK.

Blur and smoothen Create a glossier face with blurs, brushes and blend modes

Sharpen the subject

07 Create one last stamp layer. Head to Filter>Other>High Pass 
and choose a Radius of 5 pixels. Set this layer to Overlay to 

sharpen the main details once more. Finish off with adjustments, such 
as Levels, Hue/Saturation and Photo Filter to complete the image. 

Brush colour

04 Create another new layer. Select the 
Brush tool (B), choose a soft, big brush 

with 20% Opacity and hold Alt/Opt to bring up 
the Eyedropper tool. Click anywhere on the 
subject’s face to select a colour, and brush 
over. Keep doing this to create a smooth 
effect on the face.

Darken and lighten

05 Select black and white in your 
swatches and create another new 

layer; set this one to Soft Light, 70% Opacity. 
With the same soft brush, draw in highlights 
and shadows over the face to bring out the 
contours of the cheeks, and highlight where 
the skin is newly smooth.

Mask through

02 Hit the Mask icon on your Surface Blur layer and invert (Cmd/
Ctrl+I). Select a soft brush of 70px, 50% Opacity, and select 

white in your swatches by hitting D. Brush over the skin, paying 
attention to miss the more detailed facial features like eyes and lips.

Hit X to swap the
Foreground and

Background 
swatches

Shortcut
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What 
does it mean?
BRUSH TOOL – Brushes are 

essential for enhancing masks, but 
you don’t need to open the Brush 

Preset Picker to customise the brush. 
Use the [ ] bracket keys to change 
the brush size. To make the brush 

tip harder or softer, press 
Return/Shift+[ or ]. To change 

brush opacity, use 
the numbers.

BLENDING MODES
Choose a blending mode
from the drop-down menu
to overlap the layers,
creating unique effects.

ADJUSTMENT LAYERS
Apply the adjustment layers
to make tonal corrections and
balance the colours in a non-
destructive way.
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Enhance the mask

04 Grab a hard-tip Brush (B). Use the 
Zoom tool (Z) and zoom in. Start 

painting over the mask to hide the sea lion’s 
face and the rocks in such a way that it is 
possible to see both the horizon and the 
seascape underneath.

Set the stage

01 Create a new, blank fi le by going to 
File>New>Blank File or hitting Cmd/

Ctrl+N. Name your project Surreal Animal. Set 
the Width to 230mm, Height to 310mm, 
Resolution to 300 pixels/inch and press OK. 

Add the background image

02 Now go to File>Place ‘Seascape.jpg’. 
In the Tool Options bar, tick the 

Constrain Proportions box. Change the Width 
to 90%, position the image on the canvas, 
then hit Return/Enter. 

Place the sea lion

03 Go to File>Place ‘Sea-lion.jpg’. In the 
Tool Options, change the Width/Height 

to 30% and hit Return/Enter. Grab the Quick 
Selection tool (A) and select the sea lion and 
part of the rocks. Now create a layer mask by 
going to Layer>Layer Mask>Reveal Selection.

Elements

Combine two animals Blend different images with layer masks and adjustments

Composite an 
animal hybrid

Use non-destructive techniques and blend modes for easy editing
Creating an animal hybrid is a fun way to improve your Elements 
skills. One of the biggest challenges in creating this kind of 
composition is to match the colours, shadows and highlights in each 
image. In this tutorial, you will learn how to achieve this effect using 
adjustment layers and blending modes. You will start by using the 
selection tools and the Refine Edge command to create masks and 
overlap the layers. Then you’ll apply non-destructive adjustment 
layers, clipping masks and blending modes to match the colours. 

Adjustment layers enable you to edit the image without affecting 
the original pixels, while clipping masks or clipping layers let you 
apply the adjustments to the layer immediately below without 
affecting other layers. This technique is ideal for this situation, 
because you can edit the adjustments repeatedly until you’re 
satisfied with the results. Check the Expert Tip and the Boxout for 
extra tips and advice, then follow each step closely and download 
the start files to begin to learn.

Surreal art…

Press the F5
key to hide or show

the Tool Options 
bar

Shortcut

REFINE EDGE
Select the image and use
the Refine Edge command
to refine the selections
and create perfectmasks.

TOOL OPTIONS
Each tool has options that can be
customised from the Options bar
located below the work area.



Adjust the brightness

05 Go to Layer>New Adjustment
Layer>Brightness/Contrast. Set

Contrast to 65 and Brightness to -20, then clip
the layers using the down arrow icon at the
bottom of the adjustment window, or press
Cmd/Ctrl+G.

Make more adjustments

06 Let’s make a quick colour correction by
increasing the saturation and adjusting the

lightness. Go to Layer>New Adjustment Layer>Hue/
Saturation or click the ‘Create a new fill or adjustment
layer’ icon on top of the Layers panel. Set the Saturation
to 30, Lightness to -10 and clip the layers (Cmd/Ctrl+G).

Ele
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Expert tip

Use the Liquify fi lter to make 
subtle distortions on the 
dog’s head. Hold the Shi�  
key and select each layer 
relating to the dog’s head. 
Press Cmd/Ctrl+J to duplicate 
them and press Cmd/Ctrl+E 
to merge the layers. Name 
the new layer, then turn off  
the layer’s visibility of the 
extra layers (click on the eye 
icon). To apply the fi lter, go to 
Filter>Distort>Liquify. Grab 
the Warp tool (W), reduce the 
brush size and pressure (this 
will give you more control 
over the distortion), then start 
dragging the pixels to make 
the dog’s head thinner and 
longer. Finally, click OK. 

Liquify fi lter

Place the dog image

07 Go to File>Place ‘Dog.jpg’ and hit 
Return/Enter. Grab the Quick Selection 

tool (A). In the Tool Options, choose Add to 
Selection, pick a hard-tip brush, check the 
Auto-Enhance box, then select the dog. 

Apply Refi ne Edge

08 Go to Select>Refi ne Edge. Choose 
View Mode: Overlay, check the Smart 

Radius box and set Radius to 4 pixels. Adjust 
the Shift Edge to -20%. Check Decontaminate 
Colors, set Amount to 60%, choose ‘Output to 
new layer with layer mask’ and click OK.

Use the Free Transform tool

09 Resize and rotate the image. Press 
Cmd/Ctrl+T to open the Free 

Transform tool. Check the Constrain 
Proportions box and set the Width to 50%, set 
the Angle to -18 Degrees and hit Return/Enter. 

HUE/SATURATION
ADJUSTMENT
The Hue/Saturation
adjustment layer
controls the colours
(Hue), the intensity of a
colour (Saturation), and
the values (Lightness).

SELECTION
OPTIONS
Use the selection
options to create a
new selection, add a
selection or subtract
from a selection.

FREE TRANSFORM TOOL
Hold Shi� to resize, press Opt/Alt to
skew, place the mouse cursor next
to the borders to rotate the image.

CLIPPING
LAYERS
Clipping layers
lets you apply an
adjustment or
effect to the layer
immediately below
without affecting
other layers.



The Enhance menu
Explore the auto fix commands
Elements enables you to correct lighting and colour 
automatically. Click the Enhance menu and you’ll fi nd 
several commands to fi ne-tune your image. In this 
tutorial, you applied non-destructive adjustments to 
individual layers to match colours and blend the images. 
You can go one step further and make a fi nal adjustment 
directly on the image using the Auto Smart Fix option.

This command will help you to balance the colours 
and improve the shadow and highlight details. Click on 
the top layer of the Layers panel, then press Shi� +Cmd/
Ctrl+Opt/Alt+E to create a merged copy of the layers. Open 
the Enhance menu and choose Auto Smart Fix to make 
the corrections automatically. If the results aren’t to your 
satisfaction, you can always try the Adjust Smart Fix 
command to determine the amount of correction applied 
to the image.

Elements
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Press Shift+Cmd/
Ctrl+Opt/Alt+E for a

merged copy of 
the layers

Shortcut

Work on shadows and highlights

13 Create a new clipping layer (Shift+Cmd/Ctrl+N) and place on top 
of the Sea Lion layer. Change the blend mode to Soft Light. Grab 

a soft brush (B). Press D to set the default Foreground/Background 
colours. Paint with black and white to create the shadows and 
highlights on the seal and rocks.  

Make fi nal fl ourishes

14 Go to File>Place ‘Leash.jpg’ and ‘Toy.jpg’. Adjust the size and 
click Return/Enter. Create a layer mask and hide the unwanted 

areas. Now go to Layer>New Adjustment Layer>Photo Filter. Choose 
Deep Yellow, set Density to 60% and tick Preserve Luminosity. Drag it 
on top of the Seascape layer.

Paint the mask

10 Grab a soft-tip brush (B) and start 
painting over the mask to hide the 

hard edges and the neck, leaving only the 
dog’s head visible. Now apply the layer mask 
by going to Layer>Layer Mask>Apply.

Sharpen the image

11 Press Cmd/Ctrl+J to duplicate the Dog 
Copy layer. Change the blend mode to 

Overlay, then go to Filter>Other>High Pass. 
Set Radius to 10 pixels and click OK. Press 
Cmd/Ctrl+G to clip the layers. Now adjust the 
tones. Press Cmd/Ctrl+L. Set the Inputs to 40,
0.80, 255 and click OK.

Create a colour layer

12 Create a new layer (Shift+Cmd/Ctrl+N). 
Name it Colour, tick the Clipping Mask 

box, change Mode to Soft Light and click OK. 
Grab a soft brush (B). Set the Foreground 
colour to #593623 and paint the layer. Hold 
the Alt key, sample the bluish tone from the 
tail, and paint the shadows.



Create shape with 
negative space
Use brushes creatively to produce a dramatic piece of art
Negative space is essentially any area of your canvas that isn’t a 
subject or object. Creating art in this style takes the space around 
an object and uses that to define the shape, rather than the details 
or shading of the positive version. Negative-space artwork often 
takes the form of silhouette – simple or monotone colour schemes, 
which brings the main focus on the form. Here we are defining the 
entire tiger using only its stripes, letting your brain fill in the details 
that aren’t there. 

This tutorial covers a lot of the tools and features found inside 
Elements to give your negative space even more drama. You will use 

the Brush tool to paint some contrasting eye detail, filters to neaten 
your sketching, as well as clipping masks to overlay an ethereal 
space image. Another large focus is the use of custom brushes. You 
will download some free paint-style brushes and use them to create 
really quick but dramatic effects. And finally, layers play a big part in 
this tutorial. They are crucial to keeping everything editable, and also 
mean you can change your base drawing whenever you like, so you 
can continue to get creative and try out this technique with anything 
else you can think of! You can also change the overlayed image to 
add a completely different effect to the same drawing.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Digital art…
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DEFINITION FROM
EMPTINESS
Even though we’ve only
painted in the tiger’s stripes,
a recognisable image has
still been formed.



Paint the space Turn any photograph into a negative-space masterpiece with brushes

SOFT EYES
Contrast the crisp, clean
stripeswith so�, textured
eyes. Blend them in with
the dark edges.

Elements
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Paint the eyes

04 Create a new layer (Cmd/Ctrl+Shift+N) and drag it underneath 
the stripes layer. Select the Brush (B) and change the Hardness 

to 0%. Select the Foreground colour and change it to #2c3a51. Paint 
inside the eye. Then change your brush to black and paint in a soft pupil.

Add eye detail

05 Make your Brush Size 2px, Opacity around 20%. Using a mix of 
black and white, add shading to the eyes. Be patient; build up 

the shading over many passes. Keep your strokes in a radial pattern to 
try to imitate the texture of an iris.

Set up your canvas

01 Open Elements and enter Expert mode 
from the top toolbar. Open the fi le 

‘Tiger.jpg’ from the FileSilo with File>Open 
(Cmd/Ctrl+O). Double-click the image 
thumbnail on the right to turn it into a layer. 
Go to Image>Resize>Canvas Size and change 
the canvas to 230mm x 180mm.

Start painting stripes

02 Create a new layer above the photo 
with Cmd/Ctrl+Shift+N. Select the 

paint brush (B). On the new layer, start 
painting over the tiger’s stripes. You don’t 
have to be perfectly neat, but keep your 
shapes blocky and thick. Make sure your 
brush is set to 100% Hardness.

Finish the stripes

03 Continue until you have painted over 
all the stripes in black. Include some 

of the larger areas or dark fur around the face 
and ears as well. Keep small details to a 
minimum, and for now don’t draw in the pupils.

X switches
foreground and

background 
colours

Shortcut What 
does it mean?

BRUSH HARDNESS – Inside Brush 
Settings is a slider for Hardness. This 

refers to how ‘hard’ or ‘soft’ the 
edges of a brush are; 100% is 

completely hard, with a crisp edge 
– perfect for the stripes; 0% is 

completely soft – great for 
shading and blending while 

colouring the eyes. Play 
with the values!

SIMPLE SHAPES
Don’t go into toomuch
detail with the stripes;
keep your shapes
blocky and bold.



Fill the background

06 Create a new layer (Cmd/Ctrl+Shift+N). 
Fill it white using the Paint Bucket (K) 

and drag underneath the stripes layer. Select 
them both by holding Cmd/Ctrl and right-
clicking>Merge Layers. Use the Eraser to 
remove the white that covers the eyes. This 
gives us a crisp black/white edge.

Smooth out the stripes

07 Make sure your colours are set to black for the 
foreground and white for the background. To give 

the hand-drawn stripes a smoother look, select the 
stripes layer and go to Filter>Filter Gallery. Select Cutout 
from the Artistic section and enter: Levels: 2, Edge 
Simplicity: 4 and Edge Fidelity: 2. 
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Expert tip

Custom brushes are a great 
way to get cool eff ects really 
quickly, and there is no real 
limit to the amount you can 
install. You access diff erent 
brush sets via the drop-down 
at the top of the brush preview 
window. Inside the small 
menu button in the top-right 
corner, you can change how 
you view the brushes, for 
example thumbnail or list 
view. See which one is most 
helpful. You can also open the 
Preset Manager, which is a 
useful place to rename and 
organise brushes – invaluable 
if you have some favourites or 
want to create your own sets.

Organising 
your brushes

Add the Stamp fi lter

08 Click the New Layer button at the 
bottom of the fi lters window. Navigate 

to Stamp inside the Sketch fi lters. Set the 
Light/Dark balance to 32 and the Smoothness 
to 7. Hit OK. If your Foreground/Background 
colours weren’t black and white, you need to 
cancel, change them, and redo steps 7 and 8.

Load custom brushes

09 Go to the Freebies section of blog.
spoongraphics.co.uk, and search and 

download ‘12 Free High Res Dry Brush Stroke 
Photoshop Brushes’. Back in Elements, select 
the Brush (B) and click the drop-down arrow 
next to the brush preview. Click the icon in the 
right-hand corner, select Load Brushes, then 
navigate to the .abr fi le you downloaded.

Paint in brush strokes

10 Create a new layer above the stripes. 
Start exploring the new brushes and 

add some ‘painted’ texture to your illustration. 
Inside the Brush Settings menu you can 
rotate the brush to match up with the angles 
of the stripes. Click once rather than dragging, 
to keep all the custom brush detail. 

MATCHING ANGLES
Make sure you rotate
the brush inside Brush
Settings to match the
angles of the stripes.

LAYER MANAGEMENT
Keeping these additions on a
new layer means that you can
erase them and will never
lose the original stripes.

SUBTLE DETAILS
Use the custom brushes
sparingly here, creating
subtle additions to the
larger blocks of paint.

SMOOTH EDGES
Filters take away the
shakiness of hand-drawn
brush lines, giving a
more professional feel.



Layer masks
Get comfortable with
non-destructive editing
Layer masks are very simple to use, and can 
be extremely powerful once you get to grips 
with them. On a layer mask, black hides what 
is below and white shows what is below – by 
default layer masks are set to white, so when 
you fi rst add one, nothing will change at all. 
As you start painting in black, the layer it’s 
attached to will start to disappear. Diff erent 
shades of grey will add diff erent layers of 
opacity to the layer. The advantage to working 
this way is that you never permanently erase 
anything – any part of the layer that you hide 
can always be brought back by painting in 
white. This is called non-destructive editing, 
and prevents a lot of costly mistakes.

Elements
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Zoom in and
out quickly by

pressing Cmd/
Ctrl+ + or -

Shortcut

Make starry eyes

14 Duplicate the stars layer with Cmd/Ctrl+J. Drag this new layer 
above the eyes. Right-click and select Create Clipping Mask. This 

ensures it only affects the eyes layer and not the Tiger group. Reduce 
the Opacity to 50%.

Add contrast

15 With the top layer selected, hit Cmd/Ctrl+Shift+Alt+E to make a 
‘stamp’ of all your layers. With the new layer selected, hit Cmd/

Ctrl+Shift+U to desaturate it. Change the blend mode from Normal to 
Soft Light. Adjust the opacity to taste, and you’re done!

Fill with brush strokes

11 Create a new layer above the paint 
strokes. Now fi ll most of the canvas 

with big brush strokes. Click once to add each 
brush to keep its texture. Leave some gaps 
and rough edges for extra effect.

Add a layer mask

12 With your top paint layer selected, add 
a layer mask with the ‘circle inside a 

rectangle’ icon. Painting black on this mask 
will hide what’s on the attached layer. Use the 
Dry Brush brushes to paint black on the mask 
to create more interesting shapes. 

Overlay the stars

13 Select all the painted stripe layers and 
hit Cmd/Ctrl+G to Group. Drag the eyes 

layer above the group. Go to File>Place and 
add in ‘Stars.jpg’ from the FileSilo. Drag the 
Stars layer below the eyes. Set the blend 
mode from Normal to Screen, and the Opacity 
to 80%.
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ELEMENTS
COMMON PROBLEMS INQA+

ARE THERE ANY SIMPLE
WAYS TO HELP IMPROVE 
MONOCHROME SHOTS?

WHAT’S THE BEST WAY TO CREATE A
FLOATING ISLAND?

Get in touch Ask on Twitter
@PshopCreative

Post on facebook
PhotoshopCreative

Alternatively, you can email:
pcr@imagine-publishing.co.uk
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The perfect monochrome shot isn’t fi nished when you’ve 
converted a picture to black and white. Greyscale pictures 
take a lot of editing to make sure the tones, contrast and 
brightness are perfect, and there are lots of techniques 
that you can use in Elements to guarantee that your 
monochrome pictures are looking good.

 The most obvious of these tools is the Levels 
adjustment. Levels is a great way to change brightness, 
exposure and contrast, but by accessing the Channel 
drop-down menu, you can make further adjustments 
to the individual red, blue and green strands within the 
image. This will change the tone of your image; just 
remember to create a Hue/Saturation adjustment layer 
above, and slide the Saturation down to -100 to keep the 
monochrome look. 

 Brightness/Contrast is also useful; a black-to-white 
gradient map can improve most shots; and add a subtle 
Photo Filter for a so� , warm eff ect. 

A fantasy fl ying island is the kind of image that kick-starts the imagination. They’re 
built entirely from stock images and really challenge your ability to blend disparate 
elements into one surreal scene. 

 To begin a fl ying island, start off  with a stock image of a rock and rotate vertically, 
before cutting it out. Use the supplied images of the cliff  edge, duplicate and mask, 
before placing on the edge of the rock, to make the rock look as though it is linked 
to the top of the cliff . Then, grab the stock image of the grass with the trees on top, 
go to Filter>Distort>Liquify and bend it into a steeper hill, before cutting out and 
again masking into the image.

 With the base of your island complete, you’re now free to play around with 
whatever you’d like to place on top of the island. We’ve supplied stock images of 
snowy grass, a lake and some penguins to create a thawing winter scene. Mask 
each of your layers and use so�  brushes to cut the images out and blend them 
easily into the scene. Use adjustments and brushes to unify everything.

BRUSH IN COLOUR
Create a new layer, set to
Color, and brush over the
final image to ensure all
the stock images are a
similar tone and hue.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

USE FILL LAYERS
Click the Fill Layer icon – the
round one next to Mask – to
make all of your adjustments
non-destructive.



Elements

WHEN IS THE 
POLYGONAL LASSO 
USEFUL TO USE?

CAN ELEMENTS CREATE
A TILT-SHIFT EFFECT?

The Lassos are some of the more precise 
selection tools available in Elements. Unlike 
the Magic Wand or Quick Selection, they 
enable you to follow the outline you want to 
create manually, meaning that you can cut 
out objects exactly to the edge. 

 The Polygonal Lasso is typically used 
for cutting out straight edges, as the name 
suggests. It is used simply by clicking points, 
but if you zoom in far enough in Elements 
(Cmd/Ctrl and +), you will be able to get 
so close that when you cut out with the 
Polygonal Lasso, you won’t see obviously 
straight lines. Simply click around your object 
as you would usually, and when you’re done, 
hit the Mask icon to cut out.

A tilt-shi�  eff ect, o� en referred to as the ‘toy 
town eff ect’, is a simple blurring technique 
that keeps the foreground focused and the 
background blurred. Because there is a lack 
of detail in the buildings and scenery, and the 
foreground is the only part of the image to be 
in focus, everything in the foreground looks 
small and toy-like – hence the nickname.

 While it is possible to complete this eff ect 
with layers and masks, Elements provides a 
shortcut for anyone wanting to create it easily. 
Go to Guided at the top of Elements, along to 
Special Edits, and you’ll see a Tilt-Shi�  option. 
Click on there, and you’ll be prompted to 
follow the steps. 

 Hit Add Tilt-Shi�  to create the eff ect and 
then Modify Focus Area to sharpen your
foreground. By using the Refine Effect you can
then pinpoint exactly where you want the blur
in your photo.

Inverting 
masks

Quick tip

Masks are what enable you 
to show or hide pixels in 
Elements without having to 
actually delete anything that 
you might use later. While 
many tutorials and projects 
rely on you masking out 
various parts of a layer, you 
can actually mask things 
in too.

 Once you’ve hit the Mask 
icon, use Cmd/Ctrl+I to invert 
everything in the mask. 
The mask will now turn 
black; by brushing in white 
over this mask, you will be 
drawing in the pixels that 
were otherwise hidden on 
that layer. 

IS THERE AN EASY 
WAY TO ADJUST 
COLOUR BALANCE?
It’s going to sound obvious, but o� en the 
quickest way to do anything in Elements is via 
the Quick tab at the top of the program. There, 
you can fi nd all kinds of simple photo edits, 
many of which only rely on a simple click. 
When it comes to colour balance, you need to 
access the Color option.

The colour balance of an image is 
something that you might not even realise 
could do with some subtle correction. By 
using the previews, you can give more of a 
warming or cooling tone to your picture, and 
even tweak the tint of your photo from green 
to magenta. Remember to use this tool de� ly 
to avoid oversaturated images. 
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REFINE EDGE
Use the Refine Edge
tool to smooth and
perfect the selection
you’vemade.

Final

Before

Before



SOFTWARE
Price £52 / $64 US (approx) Web www.macphun.com

REVIEWS     MACPHUN LUMINAR

Flexible editing

01 When you load a RAW fi le, you decide 
how to edit it. You can pick a preset, or 

create something from scratch. If you opt for 
the latter, you can tell Luminar to adapt the 
set of sliders on display according to the type 
of image you’re working on.

Process a RAW file Discover how Luminar can quickly turn your files into fantastic photos

Adjust the basics

02 If you are used to the way Photoshop 
and Lightroom work, you’ll fi nd that 

colour temperature and exposure are adjusted 
in much the same way in Luminar. Remember 
to keep an eye on the histogram and use 
Smart Tone with care.

Re-create polarisation 

03 In truth, this is something that editing 
applications routinely mislabel, as you 

can’t truly digitally replicate the look of a 
polariser fi lter, but the Polarizing Filter in 
Luminar does a pretty good job of boosting 
colour and contrast along the same lines.

Macphun Lumin
Does this latest application from Macphun have what it takes to challenge Lightroom?

MASKING TOOLS
Over on the right of the
interface, you’ll find
various masking options,
such as a gradient mask
and a regular brush tool
and eraser.
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The specs
Company 
Macphun

Additional specs 
300+ tools and features

RAW processing

Adaptive interface

Plug-in or standalone

PRESETS
There are plenty of presets
already available, potentially
saving you lots of time, as
you can select a look that
appears in just one click.

LOOK AND FEEL
Luminar is in keeping with
other Macphun applications,
opting for a modern
appearance that’s based
around blacks and greys.



M
acphun has a proven track record of

producing sophisticated and

attractive software applications for

photographers, which have tended to focus

on specific processes and tasks, such as its

Aurora app for HDR, or the Tonality app for

converting to black and white.

Luminar is a little different, in that it is a
general photo editor that’s designed to offer
flexibility and adaptability to users, enabling
photographers of all types and skill sets to
work with it. In truth, this really means that it’s
aimed at relative newcomers to image
processing ahead of experienced enthusiasts
and pros – few people are likely to be
converted away from Lightroom or Photoshop
– but that’s not to say that it doesn’t have
plenty of attractions.

It can be installed as a plug-in to Lightroom,
Photoshop, Elements and Aperture, or you
might prefer to run it as a standalone
application. The downside of the latter option
is that there’s no library or browser option in

Luminar, which is of course integral to
Lightroom, but in terms of its main
functionality as an image editor, Luminar does
have plenty to offer.

To get the very best from it, RAW files are
the preferred option, but you can edit JPEG
files and TIFFs too. Luminar requires a little
more thinking time when you are processing a
RAW file, and the software is as lightning fast
as some, but this will depend on the speed of
your machine to some extent.

If you have already experimented with any
of Macphun’s other applications, Luminar will
feel very familiar. When you first load up an
image, you’ll find that there’s a strip of
previews along the bottom of the screen,
which are divided into sections by subject.
These provide very convenient and quick
starting points for your editing, and are
especially useful when you don’t have a clear
preconception of how you want the image to
end up looking. There’s also an option here to
access and download some additional preset

Foliage Enhancer

04 This targets yellow and green tones – 
which can be identifi ed using the Hue 

slider – and enables you to boost their 
vibrance in isolation, which is extremely useful 
when you are working on a landscape scene.

Apply fi nishing touches 

05 The Top & Bottom Lighting 
adjustments essentially enable you to 

apply similar edits to your images as a gradient 
fi lter, controlling the brightness of the sky in 
relation to the foreground.

packs that have been uploaded to the 
Macphun website. 

One of the chief selling points of Luminar is 
its adaptive user interface, which sounds as if 
the software is going to intelligently identify 
your skill set and image adjustment needs and 
adapt itself accordingly. In reality, it simply 
means the ability to dispense with and/or 
rearrange some of the sliders, such as Tone, 
Saturation/Vibrance, Clarity and Structure. 
Slightly frustratingly, if you’ve started by 
selecting a preset from the filmstrip at the 
bottom of the interface, changing the interface 
counts as a history step, and so undoes the 
preset you’ve already selected and changes 
the way your image looks. It would be nice to 
have the option to retain an initial starting look 
from the presets filmstrip and also be able to 
modify the available sliders, but that’s us 
being picky.

As is typical of Macphun’s applications, 
Luminar makes it easy to reach an attractive 
and/or creative result in very little time, so this 
is ideal for beginners or those who want to 
process their images with minimum fuss. 
Being able to select a look from the presets 
with just a single click is very advantageous 
for those who don’t want to have to 
experiment in order to achieve a certain look, 
and it enables you to learn how to create 
effects of that kind so you can learn the 
software without having to wait for your 
editing skills to catch up.

Standout feature

Create your own setup
One of the main advantages of Luminar over 
other so� ware of its kind is the ability to opt for 
diff erent sliders, reordering their appearance 
and dispensing with irrelevant ones altogether, 
according to the type of image you are working 
on. You can save your own custom setups if you 
fi nd a winning combination that works for you.
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This is an excellent piece of 
so� ware, and with additions 
already on the way at the time of 
writing, Luminar looks to have 
potential for future upgrades.9

The verdict



PLUG-IN
Price £32 (approx) / $39 US Web www.akvis.com

REVIEWS     AKVIS REFOCUS 6.0

Diamond Bokeh

01 Available in the Iris Blur option of the 
plug-in, the Diamond Bokeh preset is 

one of the more subtle presets available. It’s 
great for just giving a touch of focus to an 
object in a picture without noticeably blurring 
out the rest of the image. 

Five essential presets Use these presets as one-click fixes or build on them with the sliders

Dramatic

02 The Dramatic preset, found under the 
Refocus drop-down option, is the most 

thorough sharpening preset that you can pick. 
While it may end up making your whole picture 
look a little messy, you can mask it into 
certain areas for strong effects.

Natural

03 Natural, a preset in the Refocus 
section of the plug-in, is the perfect 

sharpening option for portraits or animals. It 
gives defi nition to outlines but doesn’t overdo 
the effect, leaving a soft fi nish to your image.

AKVIS Refocus 6.0
Get to grips with blurring and sharpening, with AKVIS’s new photo-editing plug-in

FOCUS AREA
Use the focus area in the preview
window to alter where the focus
in your image should fall, and how
faded it should become towards
the edges.
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The specs
Company 
AKVIS

Additional specs 
Windows XP and above

Mac OS X 10.7 and above

32-bit

64-bit

NAVIGATOR
See your image as a
whole, plus exactly where
you’ve zoomed into with
the red rectangle.

BOKEH SHAPE
Alter the definition of your bokeh
with sliders, preview it with this
icon, and even change the shape
of it altogether.



S
harpening and blurring may well be

thought of as totally different kinds of

edits, but the truth is that they’re two

sides of the same coin. Every composition or
photo needs focus in some areas and not in
others; sometimes you’re lucky to have a
photo that’s naturally shot that way, and
sometimes you’ll need to edit it for the effect
that you want.

AKVIS Refocus promises to make blurring
easy, but doesn’t do so at the expense of
losing focus in the image. Available as a
standalone program and as a Photoshop
plug-in, it’s split into three sections: Refocus,
Iris Blur and Tilt-Shift. The Refocus option
offers a range of sharpening sliders, while the
other two options offer blurring around a
mask, which you can adjust to alter the focus
of your image. The software is divided in the
same way as all other AKVIS products – with
a big preview window, navigation top right,
sliders just below – and it feels familiar and
part of Photoshop itself.

The specifically focus-based section of
Refocus is perhaps the least spectacular, but it

offers sliders capable of bringing more detail
out of your shots than you thought possible.
The Level of Detail and Sharpness sliders can
hugely enhance your pictures either as a quick
first step in a composition, or a final edit on a
photo you’ve taken; there are presets available
for you to tweak as you wish, and it’s a good
idea to be subtle with them, as the results can
be extremely powerful. There’s also the option
to slightly blur around the edges of where
you’ve just sharpened, but that can be further
explored with more precision using the Iris
Blur and Tilt-Shift effects.

To the left of the preview window tool is a
simple masking tool; while it is true that it
doesn’t quite compete with the masking tools
already available in Photoshop, it does help to
direct attention onto the foreground in your
image, ready for blurring effects later.

The plug-in is essentially a refocus tool.
Below Refocus in the drop-down menu, you’ll
discover the Iris Blur and Tilt-Shift options,
which both produce blurring effects. The Iris
Blur will keep a round section in the middle
focused, while the Tilt-Shift will keep a

Strong Blur

04 Strong Blur, a Tilt-Shift preset, is a 
good option for toy-town effects and 

action shots. Its resizeable focus area means 
that you can change exactly where the bigger 
blur falls in your photo, making more of a 
vignette than a tilt-shift if you choose. 

Super Star Bokeh

05 The Super Star Bokeh preset is 
another Tilt-Shift preset that takes 

advantage of Refocus’s ability to produce 
strong, sizeable blur options. This preset, 
though, can make the edges of your picture 
look far more unfocused than other options, 
with the defi ned star shape selected.

rectangular band focused. These masks are 
really easy to edit because you can resize 
them, and they can also be moved around the 
image to find the perfect placement with ease. 
The user-friendliness of Refocus is certainly 
one of the main draws of the plug-in, but 
beyond how simple it is to create effects, you 
can delve deep into the blurring effects that 
you create too. 

 There’s a lot of scope for how blurred you 
can make your image, and you can have 
incredible control of the bokeh in the blur. You 
can even choose the shape of the bokeh and 
the sharpness and rotation of these shapes; 
this gives a classier finish to the blur and a 
sharper contrast between a background and 
the subject. There’s no doubting the limits in 
which you can actually take Refocus; it’s 
extremely powerful and a fun plug-in for 
experimentation as much as perfecting your 
photos. Its true power, though, is in the 
subtlety of the sliders and the ease with which 
you can get the perfect focus in your photo in 
just a few clicks. 

 Refocus isn’t an essential add-on by any 
means, but it does offer a lot to any 
Photoshop user looking to play around with 
blur. Focus is a difficult thing to master in 
photography, and Refocus makes it easy: 
sharpening and blurring aren’t so different 
after all, and this software package can help 
you to control both effortlessly. 

Standout feature

Various bokeh shapes
It might be a plug-in designed to blur images, 
but Refocus can help you blur with incredible 
detail. The bokeh options are extensive, as not 
only can you choose the shape of your bokeh, 
you can choose the sharpness of it and how 
rounded the edges are. This is perhaps the 
most fun part of Refocus to experiment with.
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A plug-in that can open new 
worlds of possibility when it 
comes to focus in your images, 
Refocus is full of cool features, 
but not an essential add-on.7

The verdict
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more. I was a graphic designer, but I feel
that drawing really helps me to express
myself a lot more; you need a lot of
patience to digitally paint though. Some
paintings vary from four days’ work to
four weeks’. I wanted to get quicker and
stronger at digitally painting, so I just
studied a lot to learn the basics, from
lines and proportions to lighting, edges
and colours. I still have fun learning.

Would you recommend to other
budding digital painters to follow
what you did?
I would say to study. Study hard, fail and
learn. Learn how to use soft brushes and
how to control edges; I had to paint in
black and white first to learn about tonal
values and the depth in portraits. Take
your time too. Painting realistic portraits
is really difficult, but it’s once you break it
down into smaller practices – such as
adding texture to the skin, for example –
that you notice everything is achievable
with digital painting. Photoshop is a big
program, so you have to know what you
want to do before you start, I think. Check
out tutorials to understand tools, and try
them while you study them. In no time
you will be an expert.

It’s been years that I’ve been using
Photoshop, and I still learn something new
every day; Photoshop has no limits, for
example the Dodge and Burn tools are
excellent for retouchers, but also good for
digital painters.

As a digital painter, is the Brush
tool your favourite?
Photoshop has so many amazing tools,
which are hard to find on most other
apps! Photoshop is unique, with gradient
maps, filters, warp and transfer tools
being other favourites of mine. These
tools can help you out whether you’re
sketching, drawing or painting, and yes,
the custom brushes are fantastic for hair,
material, skin and texture. I’ve used a lot

A
hmed Karam is a digital painter

whose incredible eye for detail

comes from hours of practice.

With over 175,000 views of his work on
Behance though, it’s clearly paid off.

“The best thing about it is that I feel like
I’ve travelled all over the world with my
work,” he says of his worldwide
popularity. We caught up with Ahmed to
find out more about how he started and
how he uses Photoshop.

When was it that you first
discovered Photoshop?
I’ve loved all kinds of art since I was
young, especially music and acting. My
father was a musician and singer, and he
encouraged me to draw; I wasn’t very
good – at least not in my eyes – and so I
stopped art for a long time. It was only in
2011 when my father died that I wanted to
really express myself again, and get back
into drawing and graphic design.
Everything really started for me from this
point on.

How did you experiment with the
software? Did you always want to
digitally paint?
When I started to design, I couldn’t really
do it! It’s only when I saw people who
weren’t professional designers that I really
felt confident in my own abilities. I tried
and tried until it felt easy. I remember
after my first photomanipulation, I
thought ‘Wow, it feels good to take
something from the real world, to take
deep thoughts and feelings and translate
them into Photoshop’. I thought the
software was amazing, and I still do.

So how did you go from your
initial explorations in Photoshop to
what you do now?
I do a lot of studies, and a lot of them fail,
but you will never learn if you never fail!
Since 2013, I’ve started traditional
drawing, and I wanted to get into that

A study of
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of programs, but Photoshop is by far the
best for using brushes.

Your work has been viewed lots of 
times online. Is it overwhelming to 
think of how many people have 
seen your paintings?
When I put my heart and soul into my 
work, I love to see people’s comments 
and what they see and feel in my work. 
This is what makes us human: sharing our 
experiences and our thoughts. I love to 
make short tutorials, and love it even 
more when someone says that I’ve helped 
them. I feel part of a community now, but 
when I started I was working alone; no 
one really looked at my portfolio! If you 
give work your best shot, someone will 
always appreciate it.

Finally, what’s your favourite piece 
of artwork you’ve created?
I love them all! Yes, some of them find 
more success than others, but if 
something fails then it teaches me 
something new. Every piece of artwork I 
do, even if it was just a study, points to 
something or some time in my life when I 
wanted to express my emotions. For me, 
painting is like a diary. 

Shine: The fi nal look of this image was a lot of fun to 
accomplish. I studied stylisation forms with lights, and ended 
up casting the shadow of the subject’s hair across her face. 

After discovering Photoshop in 2011, Ahmed Karam learned to paint 
incredibly lifelike portraits. His secret? Practice really does make perfect
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Passion: This image started as a simple sketch with the fl owers being added to the hair almost 
last of all. The tone of the face was built up with brushes before the freckles were added to the 
image to give a little more character. 

Strength: The light in this image was visible even in the fi rst dra� . It was simply built up to the point 
where it looks like the subject is in darkness, but for the sha� s of light falling on her face. 

Believe: This painting was done as a study for lighting and proportions, and how they work with 
colour and hue. I was very happy to be featured on Wacom’s gallery and the Fashion Institute of 
Technology with this image. This painting was inspired by a reference image of Maja Topcagic.

Night: This image was inspired by a photo of a young girl that I wanted to paint from my own 
perspective, focusing on the eyes and how they glow in the dark of night. This was a pleasure to 
create, and part of my Disturbia project. 



Mehdi Mostefai

A camera operator in the world of 

cinema, Mehdi Mostefai turned to still

art to explore the ideas that never 

made it onto the big screen. “I always had many
film ideas in my head, but ideas cost a lot in 
cinema,” he says. As a solution, he “decided to 
teach myself photomanipulation.”

 But how does he create his art? We caught 
up with him to discover his tips.

Do you sketch basic ideas before you
start an image?
I don’t have enough skill to be able to sketch an 
idea from my head! I do as we do in cinema: we 
think about a story, a character and an emotion. I
work with my models in the same way that we 
work with an actor in a fi lm. Then everything 
tends to comes easily, from the background to 
the lighting.
 
What do you think makes a good 
Photoshop composition?
Shadows and lighting are the most important 
things. If they are not realistic, we don’t pay 
attention to the picture. I look for an original

The making of The End

Choosing the background
This is a simple background. I chose a nice 
picture from London, which gave me good 
ideas. I thought ‘What would James Bond have 
done if it was the end of the world’?

How Mehdi created this apocalyptic 
photomanipulation masterpiece

French artist Mehdi shares his tips with us, and discusses 
how cinema differs from digital art

Enhancing the scene
I always work hard on the background to 
enhance it. Here, it was easy; I just added a 
dramatic sky and changed the mood with 
colour/contrast/brightness. I tried to keep to the 
original details.

Blending the waves
Probably the hardest part was to try to blend 
30 layers of waves and swirls. To blend images 
perfectly you will need a lot of patience. I spent 
three days doing this wave. 

Final colour grading
I added details and lights, just before my 
favourite last stage. I fixed the colours as you 
can see in the final picture. Here I have added a 
main car, flying debris, cars and hazy light.

he End

What Once Was

scene with an original shot, then I look at the 
technical knowledge people have, and see if I 
can learn from them. I’m still learning!

What tips do you have for 
Photoshop beginners?
When I fi nish blending someone, I adjust the 
blend with a simple layer, brushing around the 
character using the average colours that are 
around them, then use Gaussian Blur and 
opacity to blend it better. Copy this layer and 
clip it, use Overlay and opacity to enhance the 
blend again. This will clear the edge and 
enhance your blending, providing scene colour 
to your character.

What do you want to achieve with 
your artwork?
I don’t work to give a message but to give an 
emotion. I believe this is the main goal for most 
artists. If I’m able to provoke emotions in 
people, I have achieved something!

To see more of Mehdi’s work, go to http://
photoshopcreative.co.uk/user/mmmprod

Fallen Angel

Frozen

Orange Tree

Reader interview
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